1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Setting Up Thunderbird to Not Sync Certain E-mail Accounts

Discussion in 'Web & Email' started by Elanor, Apr 30, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Elanor

    Elanor Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    103
    I hope it's okay to ask about this here, as I have done various Google searches and have not had any success in figuring this out.

    I'm a new Windows 7 user. I used to use Outlook Express for email and now I think I'd prefer to use Thunderbird rather than Windows Live Mail. However, I'm having trouble setting up Thunderbird to work as Outlook Express once did.

    I have a catch-all pop3 address that is really the only one whose received e-mails I want to download onto my machine at home. However, I want to be able to send e-mails from my work address from my home machine, too, so on Outlook Express, I added my work account and simply unchecked "Include this account when receiving mail or synchronizing". And that way, nothing from my work account ever got downloaded onto my computer.

    In setting up Thunderbird, I tried to do the same thing. First I added my home account, and it was working fine. Then I added my work account and unchecked "Check for new messages at startup" and "Check for new messages every 10 minutes" in Server Settings. And in Synchronization & Storage, I unchecked "Keep messages for this account on this computer" and set it only to "Synchronize the most recent 1 day" (I tried to go to 0 days but it wouldn't let me) and checked "Don't download messages larger than 1 kb". However, every time I open Thunderbird, it pops up a box asking for my work address's password. When I entered it, it started downloading thousands of messages, starting as early as 2005! I do not want this to happen. I really don't want Thunderbird to do anything with my work account except for allow me to send messages once in a while.

    Is there anything that can be done to fix this issue?

    I'd be so, so appreciative of any help you can provide.

    Thank you very much
     
  2. abkTech

    abkTech

    Joined:
    Jun 2, 2009
    Messages:
    151
    If you just want to send messages from your official account, just specify its outgoing server (SMTP) after deleting the account settings you specified earlier in Thunderbird. In that way you can select the SMTP of your official account while sending mails but as there is no settings for POP for that account nothing will be downloaded.

    You can create a SMTP (only) profile in Thunderbird by the following way:
    1) Open "Thunderbird" and go to "Tools" option in the menu.
    2) Select "Account Settings" from the drop down menu.
    3) In the account settings window, select "Outgoing Server (SMTP)" from the list on the left.
    4) Click on "Add" button to specify the SMTP details.

    I hope this solves your problem.
     
  3. Elanor

    Elanor Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    103
    Thanks so much for your reply! I appreciate the help.

    I've added the SMTP details of my work account as you've suggested

    However, when I select Write, I'm not seeing it show up as an option in the From section, so I still don't know how I'm supposed to quickly send e-mails from my work address.
     
  4. abkTech

    abkTech

    Joined:
    Jun 2, 2009
    Messages:
    151
    OK, you're right. I haven't tried that technique so I thought it might work. But as you said, Thunderbird is not showing the added SMTP account in "From" list.

    I don't know if there is a better solution but you can try modifying the SMTP of one of the existing accounts in Thunderbird. In that way you should be able to send messages from your official account when you send a message from the modified account. It may sound a little confusing but if you've a account which you are just using for receiving messages then you can try this method.

    If I find a better solution, I will definitely post it here.
     
  5. abkTech

    abkTech

    Joined:
    Jun 2, 2009
    Messages:
    151
    I found a better solution! Check this link especially about the "Multiple Identities" part. I think it will help you solve your problem.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    I believe the "From" and the SMTP server actually used are unrelated. I can send email from any of my 4 Thunderbird accounts and the default SMTP server is always used, but the only thiing recipients see is the "From" account address (unless, of course, they trace the path in the full header).

    Try setting up your work account, but remove the incoming email server. That email address will be available in the From pull down list, but there's no way any messages can be downloaded :)
     
  7. Elanor

    Elanor Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    103
    I tried this before, but apparently, Thunderbird will automatically fill in the incoming email server (with the detected one, which is right), if you just clear the text box.

    Now, I tried typing in a random letter, which it thankfully accepted, but every time I open Thunderbird, it immediately pops up an error box about not being able to contact that server. I don't understand WHY it's trying to contact the server, since I unchecked the "Check for new mail at startup" option. It's so strange and disappointing that Thunderbird seems to be less customizable/usable than Outlook Express/Live Mail in this manner.

    If anyone has any tips on what can be done to keep that box from appearing, I'd appreciate it.

    But thanks, TerryNet and abkTech, for your help.
     
  8. Oily

    Oily

    Joined:
    Mar 12, 2006
    Messages:
    360
  9. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    When I tested I was able to remove the incoming mail server (after it was automatically filled in). I'm using Thunderbird 3.0.4 on Windows 7 for this test.
     
  10. Elanor

    Elanor Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    103
    I'm using the same. I cleared it and hit save, but when I opened the Account Settings again, it had filled it in with the correct incoming mail server once more.

    In any case, I believe I've found the solution to my problem. All I needed to do was add identities to my one (home) account: http://www.ghacks.net/2009/11/02/how-to-setup-multiple-email-identities-in-thunderbird/.

    Thank you again to everyone for the help. Your suggestions allowed me to formulate the right Google search that found me the solution. I really appreciate it!
     
  11. Oily

    Oily

    Joined:
    Mar 12, 2006
    Messages:
    360
    Here is some more reading on Accounts, Profiles etc in Thunderbird.
    If you read the section under Identity's maybe it can help to solve your problem, by having two Identity's for the same account.

    http://kb.mozillazine.org/Mail_concepts

    EDIT: NM..lol, you found the answer by yourself.But worth the read for me as well.
     
  12. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    79,805
    First Name:
    Terry
    Sorry I wasted your time with my attempted kludge. Thanks for finding and posting that elegant solution. :)

    You can mark this Solved using the button at the upper left of the page.
     
  13. Elanor

    Elanor Thread Starter

    Joined:
    Jan 28, 2003
    Messages:
    103
    Heh, thanks, Oily.

    And no, of course I greatly appreciated your suggestions, TerryNet. Thank you for taking the time to help me.

    Thread marked Solved. :)
     
  14. PeterFdH

    PeterFdH

    Joined:
    May 9, 2010
    Messages:
    4
    Hi folks,

    Just joined the forum as I think that I have a similar problem as the original poster.

    I have a webmail account that I need to clear out occasionally due to space limitations but when I do that it deletes all emails from my PC as well. I previously used Thunderbird 2 and never had this problem. As far as I understand it, it has to do with the Synchronization feature in Thunderbird 3. How do you switch this off? Sorry but I'm a bit of a novice at all this stuff.

    I need to be able to keep all emails that I download from the webmail account.

    Hope someone can help.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920322

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice