1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Show hidden files do not work

Discussion in 'Windows XP' started by ismaiism, Sep 27, 2008.

Thread Status:
Not open for further replies.
  1. ismaiism

    ismaiism Thread Starter

    Joined:
    Sep 27, 2008
    Messages:
    2
    Dear friends
    I am using a pentium dual core and windows XP.
    Trying to see hidden files in a folder,I usually use Tools/Folder Options/View and tick on show hidden files and folder then press OK or press apply the OK. Normally I see all hidden file.
    Now I perform the same procedure, but the computer do not show any hidden file and the tick is on hide.
    This causes me troubles as I need to check hidden files.
    Thanks in advance.
     
  2. Tufenuf

    Tufenuf

    Joined:
    Jul 28, 2007
    Messages:
    2,461
    ismaiism, Go to the link below and scroll down to line 155 (left column) and click on "Enable/Disable Show Hidden Files/Folders" to download a vbs file fix.

    To use the VBS Files: Download .vbs file and save it to your hard drive (you may want to right click and use Save Target As). Double
    click the vbs file. You will be prompted when the script is done.

    NOTE: If your anti-virus software warns you of a "malicious" script, this is normal if you have "Script Safe" or similar technology enabled. These scripts are not malicious, but they do make changes to the System Registry.

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Tufenuf
     
  3. ismaiism

    ismaiism Thread Starter

    Joined:
    Sep 27, 2008
    Messages:
    2
    Tufenuf, It worked. I downloaded the vbs file , double clicked it and followed its simple instructions. I tried Tools/Folder Options/View and tick on show hidden files and folders then press OK for a folder containing hidden files. The hidden files and folders shown up. Trying once more Tools/Folder Options/View I found the tick on do not show hidden files. May be this is normal but as I remember I tick by myself the other option.
    I can now work on hidden files, Thanks too much for your help. Ism
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/753924

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice