1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(solved) Shuttle AI61 messed up bios, where do I find a bios bin file?

Discussion in 'Hardware' started by rmay635703, Dec 9, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rmay635703

    rmay635703 Thread Starter

    Joined:
    Nov 7, 2002
    Messages:
    1,278
    Hi, Thanx to shuttles indescript site I have killed my AI61 motherboard, I thought I was getting an executable zip which was actually the flash program + rom and after opening BEEEEEP

    Anyway I have a eeprom burner and this eeprom sst39sf020 is right in the list.

    Can anyone email me the bios .bin file for this motherboard? (not the file from shuttles site but the old bios file ai61s017.bin so I can flash it using my eeprom burner)

    Or at least tell me how to extract the .rom from the exe file shuttle sends

    If I get the rom file I will be able to revive this nifty old 750!

    PS it appears that shuttle quite sending *.bin bios updates a while ago but if anyone can find ai61s017.bin I would be gratefull

    Thanx
    Ryan
     
  2. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
  3. rmay635703

    rmay635703 Thread Starter

    Joined:
    Nov 7, 2002
    Messages:
    1,278
    Thanx a million, I was finding it impossible to get the bios bin file instead of that silly executable.

    Thanx
    Ryan
     
  4. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Did the ai61s018.bin file work ??
     
  5. rmay635703

    rmay635703 Thread Starter

    Joined:
    Nov 7, 2002
    Messages:
    1,278
    Yes, except I used 19 not 18 I ended up hot-flashing the eeprom with an Intel LX board and it worked perfectly

    Consider this solved
     
  6. jagans

    jagans

    Joined:
    Oct 29, 2003
    Messages:
    1
    Hey Ryan, I have one of these boards, it went bannanas and I noticed that all of the capacitors along the processer started oozing brown stuff. I replaced them and the board runs fine now. I will see if I have the file you need at work, as these boards are quite old.

    email me at [email protected] and remind me of the file you need next week, I probable have the CDrom that came with the mainboard. Why do you need a bin file, I thought that was a Mac compression format. Did you check Driverguide.com?
     
  7. Jedi_Master

    Jedi_Master

    Joined:
    Mar 12, 2002
    Messages:
    5,520
    Howdy jagans...

    I looks like this one is already solved...

     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/186055

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice