1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Skype: Linksys CIT200 Error

Discussion in 'All Other Software' started by Lewa1200, Oct 8, 2008.

Thread Status:
Not open for further replies.
  1. Lewa1200

    Lewa1200 Thread Starter

    Joined:
    Oct 8, 2008
    Messages:
    1
    Hi, I've been using Skype for a long time now, but suddenly I've started getting hanging errors once the CIT200 app starts up.

    I've checked the Skype fourms for hours...and nothing there seems to help :(.

    Ive tried so far:
    -Unchecking "start skype automatically"
    -Uninstalling Dell Support (because it appears that sprtcmd.exe seems to be irritating it)
    -Downloading latest skype and drivers
    -Checking the USB
    -Reregistering the phone with the CIT200 Base.
    -Running Spybot Search n Destroy, Norton Virus checks, CCleaner, etc.
    -Playing "cut the bomb wire" by individually terminating each process in tskmgr.
    -Going to msconfig and disabling all non-ms stuff.

    I've tried these all individually, so one experiment couldn't affect the other.

    To make it easier to understand, the exact problem I'm having is...
    I start Windows XP from a Dell 8400
    Cit200 starts...and hangs....and just stays there.
    Skype (PROGRAM) starts and is OK.
    After 10 mins...cit200 still hanging...
    I move skype over it and the little program app whites out.
    I have to end cit200 via task manager.
    Linksys phone is DISCONNECTED during the whole time.

    I'd greatly appreciate any help.
    I think that this problem is fixable ( ppl on skype fourm go "omg its fixed yay" then forget to tell how they fixed it :confused:)

    Thanks so much.
     
  2. Del boy

    Del boy

    Joined:
    Oct 26, 2008
    Messages:
    1
    I have exactly the same problem. It has appeared only recently. I have tried all the same fixes with also with no success. Sorry do not have a solution but there are at least now 2 of us looking for a solution.
    Think the problem comes from Dell Support Center.
    I can get CIT200 to run normally by stopping sprtcmd.com in task manager.
    Open Task Manager>click Processes tab>select sprtcmd.com>click End Process button>new window opens Task Manager Warning>click Yes.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757394

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice