Solved: Slow Going

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz, Intel64 Family 6 Model 69 Stepping 1
Processor Count: 4
RAM: 8104 Mb
Graphics Card: Intel(R) HD Graphics Family, -2016 Mb
Hard Drives: C: Total - 705573 MB, Free - 638254 MB;
Motherboard: TOSHIBA, Portable PC
Antivirus: Windows Defender, Disabled


Hi,


I was having issues with viruses and malware getting into the system so I searched for an alternative antivirus /firewall for my computer. I found AVG and have had no issues since. The trouble is my computer was behaving rather slow. I ran the scan disk and defragged. I also I ran a scan from the command prompt screen and it reported I had some corrupt files and gave me the location. So what do I do now. I'm not a computer person and am not tech savvy. Please help. My computer is still slow loading but not as bad as it was.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
Which scan from command prompt please - the system file check on sfc /scannow


It is unlikely that errors there would result in slow performance, but AVG and a third party Firewall are very likely to


If with Defender and windows firewall you were suffering infections, then your browsing habits may IMHO need review
There is no AV that will protect you from infections commonly found in such downloads as P2P/Torrents
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
I ran the system file checker. This is where it said I had corrupt files. CBS.logwindir\logs\CBS\CBS.log.
What is IMHO? I went to sites to look for movies or music (Nickelback) to download. Should I uninstall AVG and go back to windows defender?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
In my humble opinion


go back to an admin cmd prompt and copy and paste this

Dism /Online /Cleanup-Image /RestoreHealth




please report results it may appear to hang around the 20 and 80% mark
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
I went to command prompt and copy and pasted as you said. I got the message "elevated permissions required to run DISM. Use an elevated command prompt to complete these tasks".
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
if you ran system file check as per your post 3. then you must have run it using an admin cmd prompt, that is what you need now.

go back to an admin cmd prompt


right click the white microsoft flag left of taskbar click command prompt admin - which is a cmd prompt with elevated permssions
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
Ok. I did as you said and went in with elevated permissions. Copy and pasted the line you sent. The system did what it was supposed to and the result said 20% and stayed there. What now?
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
I also removed AVG and all related items with it and restored Windows Defender. When I ran it I got the message it found malware and removed it. Is there anything else I need to check? Will I still have the corrupt files or will they be gone now since I incorporated Windows Defender?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
please report results it may appear to hang around the 20 and 80% mark
leave it running until it completes
it is not supposed to stay there, if you leave it, it will complete
It uses online resources as indicated by the cmd , do not use the internet whilst it is running
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
Ok. I did just as you said. It has completed running. The message said The component store corruption was repaired. The restore operation completed successfully.
Now everything seems to be ok. I can pull up google search and gmail quickly even more quickly than I could before. What do I need to do now? How do I keep my computer running good?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
go back and run a system file check again please and post the result


I presume you are pleased with that solution
 

CWB913

Thread Starter
Joined
Apr 22, 2015
Messages
13
Ok. I ran SFC again. Message came back--Windows Resource Protection found no integrity violations.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,613
send me this please


send me please a url of the free speccy download it here and publish as explained
https://www.piriform.com/speccy


File > Publish Snapshot. This saves your snapshot to our servers and then you can share the link to whoever you like. The person will not need to install Speccy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top