1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) Slow opening of MY DOCUMENTS

Discussion in 'Earlier Versions of Windows' started by Mr. Carmine Santarelli, Jan 3, 2000.

Thread Status:
Not open for further replies.
Advertisement
  1. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    I am running a 233CPU. Windows 98,256 ram. I have 6g harddrive, with aprox 4 used up. My problem is most programs open fast, but when I open up MY DOCUMENTS they take an unsual amount of time to open, but what is worse, is when I open up individual files in MY DOCUMENTS it takes even longer to open.
    Please advise,
    Thanks,
    Carmine
     
  2. LarryCore

    LarryCore

    Joined:
    Aug 26, 1999
    Messages:
    5,223
    There are a lot of things that can cause this.

    First thing is to do some standard house cleaning and see if it takes care of it.

    Delete all Temp file, Scandisk, then Defrag.

    Let us know.
     
  3. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    Thanks for the suggestions but I defrag once a week, have Norton 2000 and get rid of all excess each week sometimes every other day.
     
  4. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,942
    Have you removed Findfast from the Startup group on your system? If you did, then make sure you delete the indexes. Start>Settings>CP>FindFast>Index>Delete Index.

    If you didn't then try doing it.

    Start>Run type in Msconfig and press enter. Click on the Startup tab and UN-check Findfast. Click on Apply and restart your system. Then remove the indexes like I described above.
     
  5. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by bhesson:
    Have you removed Findfast from the Startup group on your system? If you did, then make sure you delete the indexes. Start>Settings>CP>FindFast>Index>Delete Index.

    If you didn't then try doing it.

    Start>Run type in Msconfig and press enter. Click on the Startup tab and UN-check Findfast. Click on Apply and restart your system. Then remove the indexes like I described above.
    <HR></BLOCKQUOTE>
    Thanks for your suggestions. I went to msconfig and did not find Find fast listed. Please clarify what you mean by by deleting the indexes. When I go to control panel do I just delete the icon? When I click on findfast it asks for my office 2000 cd. In program files/ startup It is not there either.
    Thanks for your help,
    Regards,
    Carmine


     
  6. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,942
    Findfast is not your problem if it is asking for the CD. You don't have it installed. I find it interesting that you have an icon for FindFast on your ControlPanel, but don't seem to have it installed. Versions of Office prior to 2000 always installed it and you had no choice. Did you install the Office2000 software on your system? I usually would not suggest this, but you could try inserting your Office2000 CD and installing FindFast just to see if it does anything to speed up the document opens.



    [This message has been edited by bhesson (edited 01-10-2000).]
     
  7. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    A number of months ago I wrote in asking for help with the problem I have been having with the folder " My Documents". I am running a 233CPU with 256 ram. I defrag weekly, and optomize the registry with the latest version of Norton Utilities. I have quick response with all folders except My Documents. It hesitates before opening and then when I click on any folder it takes sometimes over a minute to open. Sometimes when I click on control/alt/delete the box shows that the documents is not responding. But if I wait the time out it eventually opens.
    Please help,
    Carmine
     
  8. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    I failed to add to the details the following:
    Per suggestion, I did install the find fast from my Word 2000 cd. I did not find find fast in the start lineup.Under System Config. Utility, listed under startup is one called 'Microsoft Office Starup'. The Sting is: C:\progra~1\MICROS~1\OFFICE\OSA9.EXE. The next listing is: Office Startup. The string is listed as:C:\progra~1\MICROS~1\OFFICE\OSA.EXE. After installing the find fast probram it did not improve the preformance of the opening of the files.
     
  9. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,731
    Do you have Visio installed? It adds macros to Word and Excel that cause slow opening of program and files. Go to Tools-Macro-Macros to see if any macros exist in either.

    If that's not it, go to Outlook and see if you're journaling events in Word and Excel and turn it off if it's not intentionally on.

    If that's not it, rename your normal.dot file to normal.old (if you have more than one, rename them all). And, in Excel, go to Tools-Addins. If there are any addins selected, these can make Excel take longer to load. Normally, you don't need to have these selected. Deselecting them only makes the menu items unavailable, it does not remove the addin from your system. You can recheck it when you need to use it. Also for Excel, see if you have any files in your XLSTART directory and put them somewhere else and launch Excel again. See if that helps.

    If that's not it, you say you clean up your system. If you don't delete all *.tmp and ~*.* files on your entire C:\ (while all programs are closed), then you may not be deleting all of them and they could be causing the problem. If you find a lot of files that way, delete them, run a fresh scandisk and reboot. See if your system performs any better.

    I'd love to know if any of these suggestions help.
     
  10. Mr. Carmine Santarelli

    Mr. Carmine Santarelli Thread Starter

    Joined:
    Jan 3, 2000
    Messages:
    6
    Thanks for your reply and advise to help, I want to repeat if I did not make it clear that the problem is only with my documents. All other programs open with normal or excellent response.
    Regards,
    Carmine
     
  11. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,731
    My Documents is the default folder used by Microsoft Office applications. Many people refer to spreadsheets as documents as well. When you say you are having problems with "my documents" are you referring to Word documents or the files that lie in the "My Documents" folder?

    Regardless of what files or folders are opening slowly, all of my troubleshooting steps still apply.

    In fact, I would also say you should definitely run a defrag after you run scandisk.
     
  12. Runt

    Runt

    Joined:
    Sep 28, 2000
    Messages:
    4
    I have been trying for months to free up systems resources in order to speed up my Word 2000 application. I have consulted many people and have not had any luck including MS Support. Your suggestion to change the normal.dot to normal.old worked and I am overjoyed, and unbelievably happy!!! Thank you so much and I will certainly share this site with everyone. Thanks again, Runt
     
  13. tdoors

    tdoors

    Joined:
    Apr 6, 2008
    Messages:
    1
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/37514