Solved: Slow wireless network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pouks

Thread Starter
Joined
Dec 28, 2012
Messages
1
I'm often using wireless network to transfer files between computers and got the following problem.

The transfer speed is only +/- 2M/sec

Fresh install, both computers are idle except for that file transfer and still, no better speed. I Checked configs of my router, tried to tweak 'em, went back to default or almost default configs.

I'm using a D-Link wireless router DIR-628 which is about 15 feets away from my computer.

On the computer, I have an ASUS PCE-N13 (300Mbps - 802.11b/g/n PCIe)

I also bought a TP-Link TL-WN7200ND antena to try to have a better performance but nothing seems to work.

Both computers are set to have no HD sleep/hibernate.

Wireless seems to otherwise work properly (Internet speedtest at 10MB download, 600k upload, as it should)

I also include router settings screenshots. In the advanced screen, I changed the beacon period and got a faster response but no better speed.

Note that my security is off because I use MAC address authentification on my router and exclude any unknown MAC address.

Thanks for any help.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top