Solved: sm bus controller issue

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

DilligafNZ

Thread Starter
Joined
Nov 23, 2007
Messages
14
G'day

I recently aquirred a new upgraded box and have just installed windows xp on it. Problem is that it wont detect my dsl modem when i plug it in. I have put in my old network card and am running through that at the mo but obviously I would be keen to get it running as it should.

In device manager it is showing under 'Other Devices' : Other PCI Bridge Device and SM Bus controller both of which have no drivers installed for them.

Have tryed searching for drivers but have drawn a blank. Any help would be most appreciated

Cheers
 

dustyjay

Jay
Joined
Jan 23, 2003
Messages
12,661
by upgraded box can youtell us what that means? You can go to the motherboard website and download any needed drivers for that there. Or post the motherboard make and model, or system make and model and we can possible help there as well.
 

DilligafNZ

Thread Starter
Joined
Nov 23, 2007
Messages
14
Its running an amd athlon(tm) 64x2 dual core 3800+ processor also got a nvidia geforce 8600GT card in it. Hope thats the info you need.
 

dustyjay

Jay
Joined
Jan 23, 2003
Messages
12,661
Actually the motherboard Make and model is what is more needed. Or is a Name Brand Computer the make and model number.
 

DilligafNZ

Thread Starter
Joined
Nov 23, 2007
Messages
14
done and fixed. cheers man. didn't realise that i needed drivers for the motherboard.
rookie mistake.
thanks again
 

dustyjay

Jay
Joined
Jan 23, 2003
Messages
12,661
you can mark this solved up at the top. Glad to hear it is taken care of.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top