1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Solved: problem with print spooler

Discussion in 'Hardware' started by Zukes, Aug 2, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    I had a lexmark printer & uninstalled it when I got new canon pixma ip4200 however for some reason it was still bein controlled by LEXBCES.exe server??? Anyway finally got rid of that by deleting all references to it in registry but think I may have buggered up somethin else:eek: coz printer no longer works so tried to uninstall to reinstall it but it wont let me uninstall & gives error msg "Processing cannot be continued because the Print Spooler Service has been stopped. Reswtart the system to start the Print Spooler Service, then try again" So tried that...nup! Tried starting the print spooler manually after setting to auto in properties & keep gettin msg "could not start the Print Spooler service on Local Computer.
    Error 1075: The dependancy service does not exist or is marked for deletion" So....I checked in the Dependancies tab (in properties for spooler) & it said it was dependant on RPC so I enabled that but STILL no joy:rolleyes:
    So does anyone know what is missin??? thanx
     
  2. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    I would redownload the lexmark drivers and then reinstall it all then try a second uninstall. If that failed I would do a system restore back to the uninstall and look on the lexmark site for some kind of software removal tool as most software providers provide some kind of system "cleaners" that will get it all out for you.
     
  3. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    thanx....geez takes a fresh set of eyes to notice the obvious don't it! :rolleyes:
     
  4. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Yup never hurts to look at it from another perspective. Let us know if this doesn't work there are a few other print spooler tricks I know.
     
  5. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    well that turnred me smile upside down:( OK I done a google squizz & found this.. http://www.neuber.com/taskmanager/process/lexbces.exe.html ...which then led to my nemesis :rolleyes: Hardest site in the whole web to comprehend...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;324757 & bugger it aint that just ironic...ya need a printer to print out the instructions so ya dont miss a capital or a slash/dot whatever :lol: So.....I will be busy writin out these instructions for the next hour or so:D
    Will llet ya know how I go...unless of course you got an easier way???...*She says ever so hopefully* hehehehe
     
  6. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
  7. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    WooHoo!!!! *Dances about feelin real proud:D*
    I have finally got it...lol yea did have printer unplugged...amazingly!
    ok went here...
    http://support.microsoft.com/kb/915168/en-us coz as is usual with microsft site...ya just gotta fossick more lol
    Thanx soooo much! You guys are just awesome & it is so great to have the added confidence your bein here adds:)

    I tell ya one thing I learnt for sure.....NO WAY! would I EVER use Lexmark printers again lol
     
  8. StumpedTechy

    StumpedTechy

    Joined:
    Jul 7, 2004
    Messages:
    7,234
    Sorry that I was of no help to fix this but on the flip side VERY glad to hear your detective work led you to the answer. Glad to hear you have it configured the way you need it. I too have a dislike for lexmark.
     
  9. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    Ahh but you WERE a great help! I woulda chickened outta fossickin if I didn't think you'd be here in case I got really confuddled :D
     
  10. half

    half

    Joined:
    Aug 24, 2000
    Messages:
    87
    I feel the same way about lexmark ,,had one for school a couple of years ago. Within 9 months it had died, print was bad and not lined up any more. Could not send in reports like that so i bought a epson, It does not get near the work now but it is still going strong. Just remember that printers do not like being idle, use it at least once a month to keep the heads clear
     
  11. Zukes

    Zukes Thread Starter

    Joined:
    Apr 9, 2006
    Messages:
    157
    You know that bloody lexmark still has somethin on my pooter???? Actually just moanin really lol as I am savin huntin that one out for a bored day...it can't access nothin coz I got this baby askin permission for every damn thing now lol am actually just in here findin the hijackthis links to give to a friend in ireland who I have pointed your way coz damn...you guys are the best on the web!!!!
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/488650

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice