1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Sonic Activation Module on startup

Discussion in 'All Other Software' started by fishiTizy, Apr 8, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. fishiTizy

    fishiTizy Thread Starter

    Joined:
    Mar 31, 2006
    Messages:
    8
    I think this is the right thread, I jsut got a new computer and at startup this error thin happens every time, I have deleted it on add/remove programs and it just comes back every time. Its not a threat to my computer, but its annoying and i have to Ctrl Alt Del it every time. Any input on how I can remove this for good? Btw I don't have the CD it was pre- Installed from the factory, and im not even sure what it is, heres the pictures

    [​IMG]

    After I hit Ok this error comes up and it just does the same thing over again
    [​IMG]

    Any suggestions?
     
  2. photolady

    photolady

    Joined:
    May 5, 2004
    Messages:
    1,391
    Did you also delete the folder in Program files? And check in msconfig/start up button and uncheck anything still running in there for Sonic.

    To get to msconfig, go to Start then Run. Type in msconfig and click ok. Then select the Start up tab. You'll have to restart your computer for changes to take affect.
     
  3. fishiTizy

    fishiTizy Thread Starter

    Joined:
    Mar 31, 2006
    Messages:
    8
    Thanks photolady I think i fixed it, It was under common files and I deleted the whole program. Thank ya =)) You guys on this site are very helpful i'll remember this(y)
     
  4. only1deana

    only1deana

    Joined:
    Oct 29, 2006
    Messages:
    3
    I'm having this very same problem! I tried to go into the system confi and I can't see anything having to do with sonic that is running??? Please help...
     
  5. Potterybarn

    Potterybarn

    Joined:
    Jan 16, 2007
    Messages:
    1
    Hi. I have the exact same problem. I have deleted everything associated with Sonic or those stupid MS files in the temp and in Common Files and Sonic directory. It still comes up. Help please.
     
  6. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,063
    Unistall all of these, you probably got most of them:

    Sonic DLA
    Sonic RecordNow!
    Sonic Update Manager
    Storage Guard
     
  7. John Burns

    John Burns

    Joined:
    Jul 29, 1999
    Messages:
    1,150
    This isn't an answer to your question - just curious - what Visual Style are you using on your desktop - very nice for a darker one.
     
  8. DebraBo

    DebraBo

    Joined:
    Jan 29, 2007
    Messages:
    1
    I have been having this same irritating problem. So I did some research and there was a suggestion to download the Update manager from install shield. It must have been missing on my computer. Once I downloaded it theses messages completely disappeared. You can download if for free at www.consumer.installshield.com/kb.asp?id+=Q111006
     
  9. falcon31

    falcon31

    Joined:
    Feb 7, 2007
    Messages:
    15
    hi,
    i have had the problem for the past few months and it was very annoying.i have downloaded (update manager) from install shield as suggested by member debrabo, and now the problem is solved, thanks

    i typed (sonic activation module) into google and came up with this site by chance and now i am a member.
     
  10. Auris

    Auris

    Joined:
    Feb 7, 2007
    Messages:
    2
    Is the Url correct , I am having the same problems and tried to open the url but it wasn't found. Is there a specific title for the Update manager download when on the site. Thanks
     
  11. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
  12. falcon31

    falcon31

    Joined:
    Feb 7, 2007
    Messages:
    15
    go to google. type installshield consumer central (then click on link to site)
    click on the update service, then click on about the update service and then download
     
  13. ITProNY

    ITProNY

    Joined:
    Mar 20, 2007
    Messages:
    1
  14. Auris

    Auris

    Joined:
    Feb 7, 2007
    Messages:
    2
    Thanks to all for the info, installshield cleared the problem once it was loaded.(y)
     
  15. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You are very welcome.:)
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/457318