Solved: sony erricson w595 detecs as camera only...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PK-her0

Thread Starter
Joined
Sep 17, 2007
Messages
1,553
hello all,

i have a sony erricson w595 and when i plug it into my desktop it detects as a camera.
but when i plug it into my netbook and laptop it detects as portable device.

detecting as camera does not have the option to open with media player.

i have tried installing sony erricson pc suite, this didnt help.
also tried installing sony erricson usb drivers, but they couldnt detect anything.

i am running windows xp sp3

any help appreciated.

furthermore, why would this be happening on one pc and not the other 2 laptops?
 

PK-her0

Thread Starter
Joined
Sep 17, 2007
Messages
1,553
it was quite simple...all i did was right click the device / update drivers and chose usb...it then updated mta drivers
and the camera was seen as a normal drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top