1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Sound Card Driver Uninstalls Every Reboot

Discussion in 'Hardware' started by westy1, Jan 22, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. westy1

    westy1 Thread Starter

    Joined:
    Nov 22, 2005
    Messages:
    31
    My Sound card uninstalls itself form my PC every time it reboots, although Device Manager reports it is still there - working correctly.

    If I try any audio I get 'unable to play back audio. No Sound device detected on your system. Dxdiag reports no driver installed either.

    As a makeshift fix I have been uninstalling it from device manager then rebooting and letting plug and play install it automatically.

    This enables the card to work untill I next reboot and its back to square one.

    I have included the belark log below. If anyone can advise me on a solution I'd appreciate it.




    Operating System System Model
    Windows XP Professional (build 2600) Enclosure Type: Desktop
    Processor a Main Circuit Board b
    1.47 gigahertz AMD Athlon XP
    128 kilobyte primary memory cache
    256 kilobyte secondary memory cache Board: ABIT VT8366A-8233 (KR7A[-RAID]|[-133[R]]) v1.0 ~
    Bus Clock: 133 megahertz
    BIOS: Award Software International, Inc. 6.00 PG 08/22/2002
    Drives Memory Modules c,d
    60.02 Gigabytes Usable Hard Drive Capacity
    17.57 Gigabytes Hard Drive Free Space

    _NEC DVD_RW ND-3500AG [CD-ROM drive]
    AXV CD/DVD-ROM SCSI CdRom Device [CD-ROM drive]
    LG CD-ROM CRD-8482B
    VIRT DVD/CD-ROM SCSI CdRom Device
    3.5" format removeable media [Floppy drive]

    ST360021A [Hard drive] (60.02 GB) -- drive 0, s/n 3HR0H50D, rev 3.10, SMART Status: Healthy 1024 Megabytes Installed Memory

    Slot 'A0' has 512 MB
    Slot 'A1' has 512 MB
    Slot 'A2' has 512 MB
    Slot 'A3' has 1024 MB
    Local Drive Volumes

    c: (NTFS on drive 0) 60.02 GB 17.57 GB free

    Network Drives
    None detected
    Users (mouse over user name for details) Printers
    local user accounts last logon
    Scott 22/01/2006 17:10:52 (admin)
    local system accounts
    Administrator 08/07/2005 21:00:30 (admin)
    Guest 18/05/2005 21:39:17
    HelpAssistant never
    SUPPORT_388945a0 never


    Marks a disabled account; Marks a locked account HP Deskjet 3840 Series on USB001
    HP DeskJet 610C on LPT1:
    Web Export on LPT1:

    Controllers Display
    Standard floppy disk controller
    Primary IDE Channel [Controller]
    Secondary IDE Channel [Controller]
    VIA Bus Master IDE Controller NVIDIA GeForce3 Ti 200 [Display adapter]
    Default Monitor
    Bus Adapters Multimedia
    A347SCSI SCSI Controller
    VAX347S SCSI Controller
    VIA Rev 5 or later USB Universal Host Controller (3x) Creative AudioPCI (ES1371,ES1373) (WDM)
    Game Port for Creative
    Communications Other Devices

    D-Link DE-528 Ethernet PCI Adapter #3
    IP Address: 169.254.44.96 / 24
    Gateway: 82.16.129.254
    Physical Address: 00:50:BA:31:2D:87
    SMC EZ Connect USB/Ethernet Series Converter
    primary Auto IP Address: 82.16.129.168 / 24
    Gateway: 82.16.129.254
    Dhcp Server: 62.255.64.21
    Physical Address: 00:04:E2:57:F2:7B

    Networking Dns Servers: 194.168.8.100
    194.168.4.100
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Microsoft USB IntelliMouse Explorer (IntelliPoint)
    USB Root Hub (3x)
     
  2. 1069

    1069

    Joined:
    Sep 7, 2004
    Messages:
    1,912
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,891
    First Name:
    Rob
    Easiest question first, are you using the latest driver from the Creative Website?
     
  4. westy1

    westy1 Thread Starter

    Joined:
    Nov 22, 2005
    Messages:
    31
    The Creative website says there is no available update for the soundcard I use. I tried to update the driver I got from sound-card.com but it said the 'class installer has denied the equest to install or upgrade this device. As I say the driver windows choses automatically for me (Creative AudioPCI ES1371,ES1373 (WDM)) with plug and play works untill I reboot.
     
  5. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,891
    First Name:
    Rob
  6. westy1

    westy1 Thread Starter

    Joined:
    Nov 22, 2005
    Messages:
    31
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/436264

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice