1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Sound does not work, Any Ideas?

Discussion in 'Windows XP' started by jh3si, Jul 28, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. jh3si

    jh3si Thread Starter

    Joined:
    Jul 9, 2005
    Messages:
    53
    I am working on a Gateway. The sound does not work. The card is SBLIVE and plugged into a PCI slot. Windows recognized it and installed drivers for the card. Still no sound. So I went to soundblaster.com and got the latest software and drivers, restarted, etc., still no sound. Tryed downloading and installing the AC 97 codec. Nothing. The last time the card was working was before they formatted there computer. System Information sees the sound card. They're audio codecs by SB in the Device Manager and the Volume Control comes up. The speakers are plugged in correctly, all software/hardware volume controls are maxed out. Still nothing. Any Ideas?

    Jh3si
     
  2. airdale

    airdale

    Joined:
    Jul 21, 2002
    Messages:
    169
    is this a new sound card or is it the same one that was in before re formatting ,if it is a new one check to make sure it is seated right .
     
  3. jh3si

    jh3si Thread Starter

    Joined:
    Jul 9, 2005
    Messages:
    53
    This was the same card they had in the computer before the reformat, however I checked to make sure it was seated corrrectly and windows recognized it when I re seated it in another PCI slot. Sound still didn't and does not work.
     
  4. jh3si

    jh3si Thread Starter

    Joined:
    Jul 9, 2005
    Messages:
    53
    In the "Device Manager" I changed the SBLive driver w/ another choice when I choose to update the driver and install it manually.

    Then I went back to the volume controls and turned on Digital Output (Note: I was turning "Digital Output" on and off everytime I switched drivers to see what worked. There speakers now work!

    Jh3si
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Sound does
  1. davethewave152
    Replies:
    2
    Views:
    412
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/385413

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice