Solved: Sound keeps turning off on my laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

limafoxtrot1

Thread Starter
Joined
Sep 25, 2009
Messages
5
Somethimes if i've played a DVD & I try to go onto anything else with sound, the sound has gone. It also happens if i've put the laptop in hibernation.

This morming I was watching something an I forgot to plug it in and it shut down. I then plugged it in, turned it back on and the sound has gone again.

I have checked the driver & it says it is working ok & the driver is up to date. Sometimes if I turn it off then on, the sound works again, I have tried this today and nothing.

Not sure what else to do now.

Laptop - Toshiba Satellite P100
OS - Windows Vista Home Premium
 

limafoxtrot1

Thread Starter
Joined
Sep 25, 2009
Messages
5
I deleted the sound card, re-booted the laptop, the it installed the driver again. Now working fine.
Don't know why but it has a different audio sound card now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top