1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Sound problem

Discussion in 'Windows Vista' started by kamloo, Feb 15, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. kamloo

    kamloo Thread Starter

    Joined:
    Feb 15, 2013
    Messages:
    2
    I connected new speakers to my computer and I can not get any sound .There is a red x beside the little speaker on the bottom right side of my computer screen .The message that appears says NO AUDIO OUTPUT DEVICE IS INSTALLED.I NEED HELP.
     
  2. ETech7

    ETech7

    Joined:
    Aug 30, 2012
    Messages:
    893
    In Device Manager do you see any devices with small yellow triangle and "!" inside it next to them?
     
  3. kamloo

    kamloo Thread Starter

    Joined:
    Feb 15, 2013
    Messages:
    2
    No there is nothing there
     
  4. ETech7

    ETech7

    Joined:
    Aug 30, 2012
    Messages:
    893
    Did you connect your speakers right? Did you use any other speakers before? What about headphones, did you try them?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1089676

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice