Solved: Sound wont work on vista after installing bluetooth software.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ahf620

Thread Starter
Joined
Jul 15, 2009
Messages
9
I installed a bluetooth software Called BlueSoleil ..it showed me a couple of warnings while installing saying windows cannot varify the software but i ignored those and went through with the isntallation..and after restarting i noticed that the sound wasnt working anymore..not for music, videos, system or anything.. i uninstalled the bluetooth software but the problem is still here..can someone please help me? im using windows vista ultimate and im 100% sure its a software problem not a hardware one.
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
I am going to take a guess here as I cannot test it just now.

I think that Blue Soleil has set up a new blue tooth sound device for headphones perhaps.
It has now set the default sound playback device to be this new one, so your previous speakers etc. do not work.

Go into control panel/sounds and check the default sound playback device.
 

ahf620

Thread Starter
Joined
Jul 15, 2009
Messages
9
yea i thought of the same thing..and it did..i changed it to soundMAX speakers and its still not working..and by the way..i remember there was another default sound device thats not there anymore..i tried to restore my pc but there were no restore points -.- .. and mic isnt working either
 

DaveBurnett

Account Closed
Joined
Nov 11, 2002
Messages
12,970
You'll need to find the correct drivers for your sound card and re-install them.
 

ahf620

Thread Starter
Joined
Jul 15, 2009
Messages
9
hmm,im not using a sound card..will the motherboard audio drivers work?
 

ahf620

Thread Starter
Joined
Jul 15, 2009
Messages
9
it worked now after installing the soundMAX drivers from the motherboard driver dvd. thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top