(Solved) sound

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Tracey111

Thread Starter
Joined
Oct 28, 2001
Messages
22
I have multiple music programs on my computer eg. napster, imesh and swapnut. All of the songs I download automatically try to play in Winamp and there is no sound......Any suggestions?
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,315
Hiya and welcome

lets try the basic stuff first. Go to your Volume icon near your clock. rightclick and choose Open Volume Controls. Then Options | properties. In Show the following volume controls, tick them all. Are any of them muted? If they are, unmute and see if you can hear the music.

Regards

eddie
 

Tracey111

Thread Starter
Joined
Oct 28, 2001
Messages
22
Hi Eddie,
Thanks for responding, I tried what you suggested, ticked all the boxes in the volume control and everything is still the same...... any suggestions?
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,315
Hiya

I have had a look at Winamp's FAQ. Its from a german site but its in English. Anyway, one of the suggestions for now sound is this.

Open the Preferences window and select Plug-ins/Output. Select "Nullsoft WaveOut Plug-in" and click 'Configure'. Look for a little checkbox labeled "Alt setting mode". Check it, click 'OK', and then close the Preferences window. Voila! Play some music and try out your new volume control.
http://www.winamp-faq.de/

Then again, it says the same at the english site so it probably will work. We Hope :p

Regards

eddie
 

Tracey111

Thread Starter
Joined
Oct 28, 2001
Messages
22
Hi Eddie
You are amazing!!!!!!! It worked and this has been driving me nuts for days! :)
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,315
Hiya

Glad its working now. Happy listening

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top