1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Speaker problems

Discussion in 'Multimedia' started by Tylerpp, Jan 19, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    Hello, I just bought some brand new Logitech X-530 speakers and i set them up all the cables are connected right but i have a problem... when im playing music or any sounds, the front centre speaker doesnt work.. however, i have a creative SB Live! 5.1 digital sound card and i went to the creative test centre and wen i test the speakers this vpoice says front left, front centre, front right etc... the speaker works then... i want it to work with music anyone know how i can fix it?
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Is the music encoded for 5.1, or just ordinary Stereo though?
     
  3. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    umm... i dont know, they are downloaded songs, but i just had the Logitech Z640 and i had no problems playing the songs
     
  4. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    OK so they are operating is pseudo (synthetic) 5.1, so the problem may lay in the audio drivers perhaps, or in the manner that the centre front "derives" its channel (it's not a real channel, its a mix).

    It may even be an issue that the additive/subtractive mix contains no useable content for that channel in a "downloaded" song the way the speakers are driven? Afterall, as an mp3 or other compressed format much has been stripped. Does it work on a live CD?

    Not really a good thing to advertise here though, as most "downloaded songs" will be a breach of copyright and against forum rules unless purchased....
     
  5. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    ummm... what? i dont understand what you just said im not really smart at this... do you know how to fix it?
     
  6. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    No

    It's probably not broken, your "test" seemed to prove that.

    Try it with a real CD, not downloaded mp3's
     
  7. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    nope i tried a real cd but it doesnt work... hmm... i have digital output OFF... however wen i turned it on, all the speakers that were working stop and the one that isnt working i can hear like umm.... lick crackling noise like psshhhhhhhhhhhhhh... does that mean anything?
     
  8. Deathblow

    Deathblow

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    That's normal with the digital out if you don't actually have that attached. I have the audigy card, and I get sound through all 5 speakers.
     
  9. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    so does that mean its my sound card? i dont think so cause llike i said i had the Z640 and it was working fine
     
  10. Deathblow

    Deathblow

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    Might just be a setting. What are you using to play the songs?
     
  11. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    m using Winamp
     
  12. Deathblow

    Deathblow

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    Yeah, that's what I usually use. Do you get 5.1 in games, or perhaps try a DVD that you know is 5.1?
     
  13. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    well i tried playing a DVD with PowerDVD Pro 6 v2.55 and still no sound on that centre front speaker BUT i read that you could use two of the speakers in a cd walkman, so i did so.. i put the orange jack in my walkman and well the centre speaker worked! but i still cant get it to work wen im jsut playing music on my comp....
     
  14. Tylerpp

    Tylerpp Thread Starter

    Joined:
    Sep 29, 2005
    Messages:
    152
    so is it my sound card or something? i read on some other site that the Creative SB Live! 5.1 sound card is actually like a 4.1... but my other speakers all worked with it... someone know the answer?
     
  15. Deathblow

    Deathblow

    Joined:
    Oct 7, 2003
    Messages:
    1,826
    How about the games?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Speaker problems
  1. Fraserb82
    Replies:
    2
    Views:
    184
  2. Emilyj
    Replies:
    2
    Views:
    315
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/435343

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice