Solved: Special characters appearing in web pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Timadams

Thread Starter
Joined
Mar 21, 2005
Messages
95
Hello everyone

I am running IE 8.0.6001.18702 on Windows XP home edition

Increasingly I am seeing some web pages displaying unexepcted special chacters instead of what should normally appear.

As an example, apostrophes ( ' ) sometime display as ’

This does not happen all the time.

Please can anyone explain why this happens and if there is a setting or other way of correcting the problem?

Thanks

Tim
 
Joined
May 7, 2006
Messages
1,763
Do you have some links I could check out. Problem could be due to how the page was coded. In IE go to View>>encoding and select 'Auto-select'. See if that makes a difference.
 
Joined
May 7, 2006
Messages
1,763
I checked it out in Opera and everything looked OK. I then viewed the page in IE8 and see what you are talking about. In IE go to 'View'>>Encoding and select 'Unicode (UTF-8)'. If you don't see 'Unicode (UTF-8) in the first menu that opens go to 'More' and select it from that menu. Should take care of your problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top