1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] Spell check in OE6

Discussion in 'All Other Software' started by vernon125, Sep 28, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. vernon125

    vernon125 Thread Starter

    Joined:
    May 16, 2003
    Messages:
    9
    I have been using Outlook Express 6 for a long time on W98SE. Suddenly about two days ago, any new message I write & try to send, instead of automatically spell checking & sending, a window appears telling me that it is configuring Windows Picture It Publishing & to insert the required CD. After clicking cancel about 8 or ten times, I finally get a message "Spell check not completed, send anyway" then I click OK & the message sends. I have no idea what caused this to suddenly occur. I have looked at file associations to see if there is anything wrong there and have found nothing. Could anyone suggest something to eliminate this. It is very frustrating to require so much time for each simple e-mail. I suppose I could turn off spell check & eliminate this but I am such a poor speller I really need spell check. Thanks for any suggestion.
    Vernon125
     
  2. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,674
    This can happen for a number of reasons. Lets first check the basic ones. How much free space is on your drive? When was the last time you defraged? When was the last time you ran anti virus and /or spware software? Have you downloaded any patches or updates lately? Have you tried the Detect and Repair option for OE? I think with express that means you need to repair Explorer (from Control Panel).

    Hope that helps. If you do all of those things listed above and it still doesn't work, then let us know ;)
     
  3. vernon125

    vernon125 Thread Starter

    Joined:
    May 16, 2003
    Messages:
    9
    Thanks Wet Chicken, first lots of space on the drive 10 or more gig. defrag about 10 days ago, antivirus check 2 days ago & have Norton AV configured to automatically update, Spybot S & R 3 days ago, no new patches or updates except Norton AV (automatic). I will try to repair IE & give you the results later. Thanks for the suggestions.
     
  4. JayT

    JayT

    Joined:
    Apr 15, 2003
    Messages:
    688
  5. Cookies

    Cookies

    Joined:
    Jul 3, 2003
    Messages:
    489
    Off the thread; but...Wet Chicken you changed your pic! :)
     
  6. vernon125

    vernon125 Thread Starter

    Joined:
    May 16, 2003
    Messages:
    9
    Thanks JayT the utility did not do the job but removing & reinstalling the program did. I appreciate your help.

    Vernon125
     
  7. JayT

    JayT

    Joined:
    Apr 15, 2003
    Messages:
    688
    You are very welcome. Glad I could help. :)
     
  8. Wet Chicken

    Wet Chicken

    Joined:
    Sep 11, 2000
    Messages:
    10,674
    Hehehe wow I can't believe how many people notice this :p Was the old pic really that bad :D I'm going to also animate it when I get some time. As usual, I'll be laying an egg :D
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - [SOLVED] Spell check
  1. morgan1953
    Replies:
    1
    Views:
    186
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168158

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice