(Solved) Spybot message?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sooky 47

Thread Starter
Gone and dearly missed
Joined
Nov 6, 2001
Messages
7,281
I downloaded skins from spybot site, then I received this message when I clicked skins:
HELP?????
Don't know what to do?
Thanks in advance.

<img src="http://forums.techguy.org/attachment.php?s=&postid=693438">
 

Attachments

Joined
Oct 4, 2002
Messages
2,773
Sooky 47

What message are you referring to ?

All I see is a normal spybot page

steam
 
Joined
Oct 26, 2001
Messages
57,793
That is just showing the colors etc and it did not find anything really.
They should of added more words to say that is was not real and not to worry.
 

Sooky 47

Thread Starter
Gone and dearly missed
Joined
Nov 6, 2001
Messages
7,281
Sorry steamwiz,
I just updated the picture I sent ........ unless I explain my problems better, I see it is no help to whoever is reading the post. I will try to be more explicite.



Thanks hewee ,

What I was referring to was the : " this is spyware" message in red.
I thought I had downloaded and received something I didn't want. If this is not a real message, then I can rest easy......... I guess.

Thanks again.
 
Joined
Oct 26, 2001
Messages
57,793
It is the very same thing everyone see's.

Hey I went nuts the first time but then I knew it was just a image and not a real scan.

Take care
 

cnm

Joined
Oct 21, 2002
Messages
246
As hewee said, it's just showing you samples of the different message types, so you can see if you like the way that particular skin displays them. Try a different skin and pick your favorite. Personally I just use the original one.
 
Joined
Oct 4, 2002
Messages
2,773
Hi Sooky 47

Yes it is a bit misleading - but rest assured all is well

All it means is when you run sybot - what it finds in red is spyware what it finds in green is a usage track etc.

steam
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top