[SOLVED] starting from scratch win 95

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
A friend has given me her computer to try and do something with, there is no operating system on it at all, it used to run windows 95 but it has been completly deleted.
How do i put windows 95 back on it.......
i have boot discs for windows 95 and 98 and the cds

I need help right from the start as Im just new at doing this sort of thing....

thanks in advance
 
Joined
Jun 14, 2002
Messages
3,520
I can't really be of any help here but do have a question. Has the HD been partitioned and formatted?
 

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
yeah i think so i think i have done it correctly, but not knowing what i was doing i just guessed
 
Joined
Jan 21, 2002
Messages
16
If drive needs to be formatted (not a bad idea to do). Start machine with Emergency Startup disk in A: (Run FDISK from A: if partitions need to be deleted or created). At A: prompt type Format (press enter key). After format, insert Win 98 FULL version not an UPGRADE version in CD drive. From A: prompt type D:(Press enter key) then type DIR at the D prompt (press enter key). See if a setup.exe file is found. If so, type Setup (press enter key). Win 98 will begin to load. Follow instructions on screen. If Setup.exe can't be found on drive D: try same procedure for E: then F: Doubt if it would be beyond F:
Good Luck
 

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
okay i started the computer with the win98 disc in a drive, and typed fdisk
in the display information this is what it says

partition c:1 status A Type pri dos mbytes 2441 system unknown usage 100%

is that okay
 

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
okay while i was waiting i put in the cd and found the setup file on "drive e"
now its saying
please wait while setup intializes
scanning system registry....
wind

under the w of "wind" there is a line and it is blinking is this okay
 
Joined
Jun 14, 2002
Messages
3,520
turipa
did you follow the directions in the link above?
Unless my memory is as grey as my hair i'd say windows should of loaded my now.
everything going okay?

I have to go for the evening and want to make sure setup has started
 

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
no it still hasnt started and yes i did visit that site

seems to jam up maybe should try windows95?????
 
Joined
Jul 5, 2003
Messages
104
Are you sure you formatted it? It should have FAT32 instead of "system unknown" in the fdisk info.
 

turipa

Thread Starter
Joined
Oct 3, 2002
Messages
109
i dont know how to format the drive......
i have tried but it only gets so far and says there is something wrong with the partitions
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top