Solved: Startup problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,265
Recently, when I have started up my system, perhaps three times out of five it does not start correctly, and when I place the cursor on the taskbar it shows an "hourglass" winking away, and refuses to complete startup. I then have to close down the system by pressing the off button, then get the "How do you want to start Windows" message, which I have to accept "Start Normally". I have not made any major alterations to my system, and wonder how I can avoid this happening. Thanks. :)

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Phenom(tm) II X4 925 Processor, AMD64 Family 16 Model 4 Stepping 2
Processor Count: 4
RAM: 4095 Mb
Graphics Card: ATI Radeon HD 5450, 1024 Mb
Hard Drives: C: Total - 476837 MB, Free - 430608 MB; F: Total - 933445 MB, Free - 836436 MB;
Motherboard: ASUSTeK Computer INC., M2N68-AM SE2
Antivirus: Norton Internet Security, Updated and Enabled
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,265
valramz - thanks for your reply - but no significant alterations (hardware/software) of late.

blues_harp28 :- will try your suggested Startup Repair and let you know - thanks!
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,265
Have run the Startup Repair and then restarted my computer ( five times so far) and all working perfectly!!

Will restart it a few more times over the next day or so just to check, and then will mark thread as solved. Many thanks for all your advice! Best regards.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,265
Still functioning well - thanks again for your help! Marking as "Solved".
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top