Solved: Stereo Mix Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blackbox2342

Thread Starter
Joined
Feb 16, 2008
Messages
23
Okay I've been using screencapture software for a while now and had no problems until recently.

I have enabled stereomix and it would detect sound, however, now it doesn't detect the sound coming from my toshiba laptop.

If I go on playback devices it shows the sound coming through the speakers but there is nothing coming through stereomix. I have tried upgrading Hypercam but the problem still persists.

This is really annonying now and I have no idea what I can do to get stereomix working again?

Can anyone help?

Extra Info:
Laptop, Toshiba
Vista Home Premium
Stereomix is defeault record device.
More Info available upon request.

Many thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top