Solved: Stop an external hard disk being bootable

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cowplopmorris

Thread Starter
Joined
Jun 7, 2006
Messages
105
Hi,
I have an external (was internal) hard disk, which did have a few Operating Systems on it. However, I no longer want it to be bootable, since I simply want it as external storage.

I have already completely zeroed it, but it still tries to boot from it.

Any ideas?
Thanks.
 
Joined
Jul 2, 2005
Messages
885
Have you reset the boot order in your bios so that it no longer looks to the external drive as the first boot option?

letchworth
 
Joined
Mar 9, 2007
Messages
881
Check the BIOS settings specially the boot sequence, make sure that you have set the primary boot device to the internal hard drive and not to the external boot device.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top