Solved: Stop device at start-up.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

svelay1983

Thread Starter
Joined
Dec 13, 2004
Messages
197
Alright guy's I have searched the forums, but haven't found the exact same problem I am having. Please help if possible. Upon start-up I get a stop device error, but it does not tell me for what. I have looked at device manager, but everything looks ok. See attachment for print screen of the start menu for programs installed.

STOP DEVICE
This application will not run in this Operating System.


Computer Specs are here :D :

(recently switched over to domain. problem occurred well after.)
Dell Inspiron 5100
Microsoft Windows XP SP2
Intel Pentium 4 cpu 2.66GHz
256mb of ram
30gb hard drive
 

Attachments

svelay1983

Thread Starter
Joined
Dec 13, 2004
Messages
197
someone decided they wanted to install a Iomega zip drive. Turns out it is on startup and not the right version. Problem is solved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top