Solved: Stop Updating the Date Field

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RJCaldwell

Thread Starter
Joined
Jan 18, 2004
Messages
204
I receive periodic Word (.rtf) documents from a property rental agency whenever my property is rented. The document contains the dates rented, the renter's name, etc. There is a "date field" in each document which automatically shows today's date, rather than the date the doc was created and sent to me. If I want to forward the doc to the renter a week later how do I stop the date from updating when I send it and stop it from updating when the renter opens the file?
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,612
Use the datefield date created and not today. That way it will not change.
There are several options like date printed, date accessed, etc etc.
Date created is the date the document is created.
I use this in my templates and after that it remains unchanged, I only create a new document once.
 

RJCaldwell

Thread Starter
Joined
Jan 18, 2004
Messages
204
I am having a problem following your instructions. If I open the document, I see today's date (eventhough the document I opened is over a year old).
If I click on the date the date is in a gray field. (January 26, 2010)
Right clicking on the date gives me options to Paste, Update Field, Edit Field, Toggle Field, etc
I can't seem to find an option such as you write to revert the date to the date it was written and that I received it and save it as a document with a fixed date.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,612
When you right click and edit field you see wat type a value it is.
Today, print date, save date, edit date, a lot of options, the fact that it is grey shows its a variable.

Just check them an you'll see what I mean

I have attached a simple word do with sevaral fields
 

Attachments

RJCaldwell

Thread Starter
Joined
Jan 18, 2004
Messages
204
OK, now I see it. There is a lot hidden under the right click edit choice. I found the date, create date, and the date format I use. I will go there next time, make my format changes, and save the document
THANKS
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top