1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Strange Boot Problem

Discussion in 'Hardware' started by clmowers, Jun 29, 2009.

Thread Status:
Not open for further replies.
  1. clmowers

    clmowers Thread Starter

    Joined:
    Jun 20, 2005
    Messages:
    303
    Hello everyone, Im hoping someone can help me with this. I have a Proliant G3 ML150 server that has a strange posting problem. When i first turn it on, i get the HP screen and it starts to go to the initial post steps. It then start to initialize the HD. Once it check the drives, it goes back to the first POST screen and freezes. I have tried everything i can think of. reseating hardware, removing drives and all. I can not figure out whats wrong with this thing. Im starting to think that the BIOS is messed up. Any idea?
     
  2. clmowers

    clmowers Thread Starter

    Joined:
    Jun 20, 2005
    Messages:
    303
    Ok, the decided to try one more thing before i completely lost it on this server. What i did was removed the power, and removed the CMOS battery, i then held the CMOS reset button for 10 seconds to reset everything, put the batt back in and plugged it back in. went into BIOS and did a reset back to defaults, and saved and exit...booted right up. Something in the BIOS must have been messed up, but all is good now
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Strange Boot
  1. Kalys
    Replies:
    11
    Views:
    191
  2. Pallomine
    Replies:
    1
    Views:
    200
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/839102

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice