1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Strange icon - cant view certain videos

Discussion in 'Multimedia' started by pointlessforest, May 6, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. pointlessforest

    pointlessforest Thread Starter

    Joined:
    May 6, 2010
    Messages:
    71
    Hi, please be patient with me as I am a newbie. Thanks in advance for any help you may offer.
    Lately I have not been able to view (only) certain videos that I have previously been able to see. If I go directly to YouTube I can view them.
    Ironically, when I went to your site at http://www.techguy.org/welcome.html (I am assuming this is a video but dont know)
    I am seeing this exact icon in a big white box (right below where it says "Welcome to Tech Support Guy". The icon is in the upper left hand side. It has red in the upper left, yellow in the lower right and lower center is green, amongst some blues etc. I duplicated it in my paint program, but it exceeds the maximum I am allowed to attach here. It is not the Google icon.
    I do not know what settings I could have changed but I was able to view videos on one particular site about 6 weeks ago.....it would just go automatically into the Youtube black screen....but now is just white with the icon.
    I'm thinking that if I could id the icon, I could id the problem??..
    I have Windows XP, MalwareBytes, and Security essentials and am using IE8.
    Many thanks
     
  2. oksteve

    oksteve

    Joined:
    Sep 14, 2008
    Messages:
    941
  3. pointlessforest

    pointlessforest Thread Starter

    Joined:
    May 6, 2010
    Messages:
    71
    Thank you okSteve, I appreciate your reply I did try that and (yes) I do see the graphics. I forgot to mention that I have Adobe Flashplayer 10.
    The odd thing is, that I can access the (same) video if I go directly to YouTube, but not when I access it through certain websites.
    Another clue would be that (once again on another website) I download the video, and the same blank window with the icon shows up for a very short moment ....and then does go to the Youtube black screen with the little circle, and plays fine.
    So it seems to happen only on certain websites. It worked fine for me 6 weeks ago. Thanx again!
     
  4. oksteve

    oksteve

    Joined:
    Sep 14, 2008
    Messages:
    941
    I wonder what Oblio and Arrow would do ? :)

    I think we need a screen shot of the offending icon.
    Please go to the page where you see it and hit the PrtSc key on your keyboard once.
    Now go into Paint with a blank page. Under Edit click paste and you'll see a screen shot .
    You might like to crop the picture in-case it shows any private info on your screen. Save the image as a jpeg where you can find it.

    To post it here use the Advanced features. In there you'll see a paper clip near a smily face.
    Click it and browse/upload that image.
     
  5. pointlessforest

    pointlessforest Thread Starter

    Joined:
    May 6, 2010
    Messages:
    71
    Thank you so kindly for your suggestion regarding the Flash Player! I uninstalled it, reinstalled it and rebooted and YES!! it worked! I am now able to view videos that I have not been able to see for 6 weeks. I am still working on trying to import the icon just in case you wanted to see it, I got as far as changing it to a jpeg file but it failed when I tried to import it to the message board. I very much appreciate your assistance!! Oblio and Arrow would have just played ring-toss and not cared one way or another :)
     
  6. oksteve

    oksteve

    Joined:
    Sep 14, 2008
    Messages:
    941
    Unless you want to post a image here as an exercise for any future problems then thats fine, but I don't need to see it now. The main thing is your problem has been solved and I am glad I could help.
    Please mark it solved at the top left of your post, that way I get an extra slice of stale bread after evensong...mmmm:)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921469

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice