Solved: Strange problems with XP never seen ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dandxg

Thread Starter
Joined
Feb 22, 2007
Messages
72
I am trying to help my dear in laws and I have never seen this issue.

I just did a clean reformat 3 months ago. They updated Skype last Sunday, may not have anything to do with it, and then got the blue screen of death shortly after. Sykpe works, but nothing else on the internet. They can't connect to FF or IE? They can see digital photos. They look in add remove programs and no size mb are showing for any programs.

Also computer keeps crashing meaning when we talk to them on skype and then ask them to try a windows update or run registry cleaner they get the perpetual hourglass and sometimes the computer locks up and crashes.

Its dual core AMD from Dell Europe about 2 years old no hard usage, well maintained with 1 gig of RAM and never had issues before Sunday. Please help. Walking a computer illiterate Senior 4k miles away is going to be rough this weekend on a reformat. Hopefully someone has an easier solution? Thanks much

Dan
 
Joined
Oct 3, 2007
Messages
7,889
go to C:\Windows\Minidump (on the problem PC)
Copy the .dmp files in there and zip them up, attach the zip file in your next post using the "Go Advanced" button, then click the paper clip icon to browse and attach the zip, then hit the upload button.

.
 

dandxg

Thread Starter
Joined
Feb 22, 2007
Messages
72
Ok I hope my folks can figure out zipping, I will walk them through it best I can
 

dandxg

Thread Starter
Joined
Feb 22, 2007
Messages
72
I just thought about they can't get to internet so how to install winzip? Send them .exe somehow? They don't have winzip on puter.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
You don't need Winzip with XP. Right-click the minidump file, select Send To, then select Compressed (zipped) Folder.
 

dandxg

Thread Starter
Joined
Feb 22, 2007
Messages
72
We just went for reformat and all if good so far, many hours later :( Sometimes I really hate windoze I do. But thank you for the help. We never found out the problem and probably never will.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top