Solved: Streaming Video - Audio, no Video

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beta7

Thread Starter
Joined
Jan 28, 2007
Messages
20
Hello. I am trying to watch live video on nbcolympics.com. When I load a video, the advertisement comes up and plays, then when the streaming loads, the video goes black, but I can hear the audio .

Any suggestions? I'm running an intel i7 on Win7 ATI Mobility Radeon HD 58XX graphics card. I have tried upgrading my drivers, to no avail...
 

beta7

Thread Starter
Joined
Jan 28, 2007
Messages
20
I found the solution on another website - disabling hardware acceleration by right clicking on the video and going to 'settings' resolves this issue. Then the browser needs to be restarted.

Apparently its a fairly common problem with the current Flash build.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top