1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Streaming video's not playing

Discussion in 'Windows 7' started by exceller, Feb 28, 2014.

Thread Status:
Not open for further replies.
  1. exceller

    exceller Thread Starter

    Joined:
    Dec 2, 2003
    Messages:
    399
    Win7 Home, ZoneAlarm Extreme Security, Malwarebytes and 4g Ram.

    Using Chrome with Win7, and when viewing video's via YouTube or BBC News both which use Adobe Flash Player.

    The video either will not start, freeze after starting or the video can be seen running but with a black screen.

    Adobe is fully up to-date and peppered version used, accelerator turned off, quality setting where possible set as low as possible.

    If the video has HTML5, that plays ok.

    If the same video's are pasted into IE, they play fine.

    This problem has around for a month or so.

    Any clues of how to rectify.

    thanks
     
  2. exceller

    exceller Thread Starter

    Joined:
    Dec 2, 2003
    Messages:
    399
    Un installed and Re installed Chrome and it appears to be OK, still have all my bookmarks and settings etc.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1120979

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice