1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Stuck in 4 bit with only 600 800 Res, Why?

Discussion in 'Windows XP' started by thisguyneedshelp, Oct 14, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. thisguyneedshelp

    thisguyneedshelp Thread Starter

    Joined:
    Oct 14, 2010
    Messages:
    4
    Okay so I was doing tech work for a friend :) (they just wanted it updated and error checked) who's machine has XP. So i start working on it with the first step of installing updates and restarting so I install about 8 or 9 update (with the microsoft update cheker thing) and then let the computer restart but when it turns back on the colors were all messed up looking so I figured that maybe one of the updates just turn the color bit down so I went to turn it back up :confused: but it won't let me and it also has the screen resolution down at 600 X 800 :eek:. The other thing that is weird is that when i boot in safe mode the screen is back to normal:confused: Now i cant tell you the for sure what the display driver name is cause i currently have the computer running diagnostics but I am sure enough to bet money that it was the Nvidia GeForce 4 mx 440 with AGP8X :cool: I could really use some help because I am going crazy trying to figure this out :mad: Any ideas? Please and thank you
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,557
    you need to reinstall the driver for the graphics card. You should be able to get it from the website of the mfg.
     
  3. thisguyneedshelp

    thisguyneedshelp Thread Starter

    Joined:
    Oct 14, 2010
    Messages:
    4
    Okay well here's the weird part at first i just went into driver management and tried updating it but it said I have the latest drivers. So then i went to the Nvidia site and found the driver myself but as soon as i got to the web page were i would download the driver the web browser crashed (I tried it about 10 or more times and it was always the same.) so should i try uninstalling the driver and then go from there or do you think the computer has some sort of virus?
     
  4. thisguyneedshelp

    thisguyneedshelp Thread Starter

    Joined:
    Oct 14, 2010
    Messages:
    4
    And by the way I thought it might have a virus of some sort so thats why it's going through diagnostics to see if removing any viruses will help the problem.
     
  5. thisguyneedshelp

    thisguyneedshelp Thread Starter

    Joined:
    Oct 14, 2010
    Messages:
    4
    Okay well for anyone else who reads this it turns out the computer had a ton of viruses that were making the internet crash but once i got ride of them the internet ran fine and i update my graphics drive manually and everything went back to normal. Well hope that helps anyone else who reads this. I am now closing this thread and marking it as solved. Goodbye
     
  6. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,557
    Yup......viruses will mess up all sorts of things. Thanks for the update and for marking it solved.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/956257