1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Suddenly cannot play Pogo games

Discussion in 'Games' started by BearMom, Dec 8, 2011.

Thread Status:
Not open for further replies.
  1. BearMom

    BearMom Thread Starter

    Joined:
    Apr 23, 2001
    Messages:
    366
    What does this mean:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)
    Timestamp: Thu, 8 Dec 2011 13:40:44 UTC


    Message: Access is denied.

    Line: 11
    Char: 3
    Code: 0
    URI: http://game3.pogo.com/v/D7rqgA/js/room.js

    This is the error message that displays when I double click on the yellow triangle beside "Done" in the lower left corner of the screen. I have been playing Pogo games for months and now get a blank screen after the countdown where the game used to show up. I have uninstalled and reinstalled Java, dumped the cache. Anybody??
     
  2. UserBarZero

    UserBarZero

    Joined:
    Nov 29, 2011
    Messages:
    47
    is this the right section for this..

    ... that url to me is a green screen with a bunch of formatting on it, nothing is there. what is supposed to be there?

    http://www.pogo.com/
    You could go to the site itself and ask them. I'm sure they have some sort of helpdesk, or customer service. (might get trolled at first bear with it lol)

    Flash is what you need to install though for those games I believe, get the latest version for your browser from adobe. It might help..

    http://get.adobe.com/flashplayer/ make sure you unclick the 'install this too' box to not get bloatware

    They might have blocked your ip or something talk to pogo mods about it; if updating flash doesn't work. (don't assume anything just ask)
     
  3. BearMom

    BearMom Thread Starter

    Joined:
    Apr 23, 2001
    Messages:
    366
    I updated Java, Flash was already current and nothing helped. There is no live help, just FAQ's. Others said that they had the same problem and it was apparently the website. Nothing was blocked, just inoperative. Pogo must have fixed it and apparently this happens often. Oh well! Thanks for your help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Suddenly cannot
  1. edwin10121
    Replies:
    0
    Views:
    242
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1030285

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice