1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Suddenly No Sound heard from my Speakers

Discussion in 'Multimedia' started by getsupport, Oct 14, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. getsupport

    getsupport Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    4
    Hi guys,

    I have a strange problem. My speaker was working alright in my Windows XP Professional SP2. Suddenly, I did not hear any sounds. I tried all possible combination to fix the issue. The following covers almost all of them.

    Check the device manager for any driver missing issues / yellow exclammation marks, mute button enabled for volume controls and also checked the BIOS if the audio device is enabled.
    Finally, checked the speakers in another machine and it worked. Since it was an on-board sound card (Mercury Board - KOBP4M266A), I thought the issue could be with the sound card itself and purchased a NEW 4 channel PCI sound card. Installing that (Windows installed its drivers automatically - It was a "Crystal Soundfusion Audio device" driver) did not resolve my problem.

    Now, when I see under the device manger, both the devices (AC'97 audio device from VIA technologies, which came with my mother board) and this one (Crystal Sound fusion audio device from the PCI sound card) both are listed and status shows as "Working properly" and "No conflicts". I also checked my PCI sound card in another machine and sound was heard alright.

    I don't know where could be the issue with sound in my system.
    Can some one help me resolve this quickly, as I have been having this issue for over 2-3 weeks now and tried all forums in the net, but not found a solution that fits my case.

    Thanks for your inputs in resolving this.

    Cheers,
    RSM.
     
  2. cwwozniak

    cwwozniak Chuck Trusted Advisor

    Joined:
    Nov 28, 2005
    Messages:
    49,399
    Hi RSM, and welcome to TSG.

    Have you verified that the problem is not in the speakers themselves or the cable between the computer and the speakers? Plugging a pair of headphones into the audio output jack of the built-in audio controller or the audio controller card should verify if you are getting audio out of the computer.
     
  3. getsupport

    getsupport Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    4
    Hi Chuck,

    Thanks for your quick reply. I have tried my speakers in another computer and found it to be working. So, I guess there should not be any issues with the wires from the speakers that connect to my computer. I can double check though.

    However, I have not yet tried using a head-phone into my sound card ports to see if my computer is sending out sound.
    I guess I should try that now to find out where the issue could be. I will check that and let you know soon.

    Thanks for your inputs.

    Cheers,
    RSM.
     
  4. getsupport

    getsupport Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    4
    Hi Chuck,

    I could not verify the sound with a pair of headphones. However, I got a suggestion from another tech support forum to check my existing hardware with a Live Linux CD. What a wonder, it worked like a charm and I could figure out the issue was with the software / driver with my XP.
    So, I formatted my C drive and reinstalled Windows XP and once again my sound started working fine as before. So, there is no need for my PCI sound card now.

    Thanks once again for your inputs Chuck.

    Cheers,
    RSM.
     
  5. cwwozniak

    cwwozniak Chuck Trusted Advisor

    Joined:
    Nov 28, 2005
    Messages:
    49,399
    That is strange that it was a software issue but that the device manager did not show any warnings or errors. Glad to hear you resolved the problem even if the solution was a bit extreme.
     
  6. getsupport

    getsupport Thread Starter

    Joined:
    Oct 12, 2009
    Messages:
    4
    Hi Chuck,

    To throw some more light on the issue, after reinstalling Windows XP, I found a different driver listed for the same on-board sound card than what was there previously, which also did not show any errors under the device manager listings like you said. So, may be I guess the driver was not the right one for the device after I had the issue(?!). However, the same driver worked fine ever since I got the system set up. So, it is a bit strange as well.

    Now, I have another issue and I am curious to make sure I am able to hear sound from my PCI sound card when I have my on-board sound card working back. But, unfortunately, all my attempts failed to give results.

    Can you guide me to get it working when I also have the on-board sound device working fine?. I have tried disabling the audio device in the BIOS and then tried installing my PCI sound card. It was not working as all sound related stuff was greyed out and when I have it enabled in the BIOS and try to make the PCI sound card as the default one OR enable that device, then my Windows XP hangs / crashes. I have to reset it and I am not able to hear the sound again until I remove the PCI sound card and use the onboard one, which works fine if it is the only one in my PC.

    Any idea what could be causing this and is there a fix for this issue now?

    Thanks for your inputs.

    RSM.
     
  7. cwwozniak

    cwwozniak Chuck Trusted Advisor

    Joined:
    Nov 28, 2005
    Messages:
    49,399
    There seems to be something going on that is beyond my limited knowledge of of using sound cards. I would have thought that with the on board sound disabled in the BIOS and the PCI sound card plugged in, that Windows would auto detect the addition of the new hardware and have you either go through a driver installation routine or report that new hardware was found and the drivers were being installed.

    It may be time to start a new thread for this new related problem. Be sure to repeat the motherboard information and include the brand and model number of the PCI sound card.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/868486