1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Solved) sync to Avantgo server

Discussion in 'DOS/Other' started by McChuck, Jan 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. McChuck

    McChuck Thread Starter

    Joined:
    Oct 6, 2002
    Messages:
    25
    I have a Palm m505 and had Avantgo configured properly. I did a soft reset, set up all my other applications; however, I have having difficulty getting my Palm to sync with the Avantgo server. I get an error message 5453 during the sync operation. I have my user name and password set up properly in set up, have some channels selected in the Avantgo account, but can get them to download.

    Hope this is enough information to get some assistance. Will appreciate.

    McChuck:rolleyes:
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,380
    Hiya

    Have a look at this:

    Error 5453: Need to change DNS (Domain Name Server) setting
    Your server is not recognizing our host name (sync.avantgo.com). Fix this by changing the host name to an IP number and testing the connection.

    To change the DNS settings:

    Click Start | Programs | AvantGo | AvantGo Connect.
    Select the AvantGo server.
    Click Properties and enter the following:
    Server Addr: 64.157.224.7
    Port: 80

    To test your connection:

    Click Start | Programs | AvantGo | AvantGo Connect.
    Click the Connection tab.
    Click Autodetect Now.
    Note: If you get an error, click Show Details. Then copy and paste the COMPLETE error message to an email and send it to us for troubleshooting.


    http://avantgo.com/support/mobile_support/errorcodes.html


    Regards

    eddie
     
  3. McChuck

    McChuck Thread Starter

    Joined:
    Oct 6, 2002
    Messages:
    25
    Thanks to Eddie, my Palm is properly configured now.

    Thank you.

    McChuck
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,380
    Thats good to hear :)

    eddie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/114036

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice