Solved: System Configuration Utility

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

new mexico girl

Thread Starter
Joined
Oct 11, 2008
Messages
20
Hi! I was trying to get rid of the sprtcmd.exe problem first by using msconf as suggested by someone. I then got rid of that problem by following another method found on the forum. But every time I boot up, I get the system config utility telling me that I have to start up in normal fashion and with enough clicking I get rid of it. But how do I stop making it come up to begin with? Thanks so much.
 

new mexico girl

Thread Starter
Joined
Oct 11, 2008
Messages
20
Thanks - I don't want to disable it. Under the Start Up tab, I wanted to not automatically start a few of the programs to try to get my system to run a bit faster. When I uncheck a few, it tells me that I have to log in as an administrator and then I say OK. But the next time I boot up the computer, the sys config utility comes up and says that I must boot up in normal mode and that means all the programs are started. Appreciate the help.
 
Joined
Aug 1, 2003
Messages
51,988
Unless you disable it, it will pop up every time you boot. It is best to set msconfig to normal startup mode and then use the startup manager to control what starts when you boot. Then you have no pop-up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top