1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] system ini is missing

Discussion in 'Earlier Versions of Windows' started by rossai, Apr 19, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. rossai

    rossai Thread Starter

    Joined:
    Mar 22, 2004
    Messages:
    20
    When I clicked on system information, I found my all the system ini was missing. I don't think this is normal. I cannot start in normal mode I have to start in selective mode with system ini unchecked. Does anyone knows why. I do have the win 98 se cd will this help me
     
  2. starwaves77

    starwaves77

    Joined:
    Feb 16, 2002
    Messages:
    540
    I'm not sure what you mean:

    When you click on the 'system.ini' tab, it's empty? you see nothing but a white background?

    What was the problem before you looked into 'system.ini' & 'msconfig' ?

    Are you getting an error message when you boot?

    --------->
    Check this:

    Click START / RUN / System.ini <type

    System.ini opens in Notepad, what do you see now?

    :)
     
  3. rossai

    rossai Thread Starter

    Joined:
    Mar 22, 2004
    Messages:
    20
    I found this, but like I said when I went to sys config. utili ,I have to click on selective start up and have process system ini unchecked. it has none of this there.
    The reason why I went there is my display is stuck on 16 bit color and 640x480 I tried changing display drivers but nothing worked so I thought where was something in there was screwed up


    ; *** DO NOT EDIT THIS FILE! ***
    ;
    ; This file was created by the System Configuration Utility as
    ; a placeholder for your SYSTEM.INI file. Your actual
    ; SYSTEM.INI file has been saved under the name SYSTEM.TSH.
    ;
    [boot]
    system.drv=system.drv
    drivers=mmsystem.dll
    user.exe=user.exe
    gdi.exe=gdi.exe
    sound.drv=mmsound.drv
    dibeng.drv=dibeng.dll
    comm.drv=comm.drv
    mouse.drv=mouse.drv
    keyboard.drv=keyboard.drv
    shell=Explorer.exe
    *DisplayFallback=0

    [386Enh]
    ebios=*ebios
    device=*vshare
    device=*dynapage
    mouse=*vmouse, msmouse.vxd
    device=*vcd
    device=*vpd
    device=*int13
    woafont=dosapp.fon
    keyboard=*vkd
    display=*vdd,*vflatd

    [drivers]
    wavemapper=*.drv
    MSACM.imaadpcm=*.acm
    MSACM.msadpcm=*.acm
    wave=mmsystem.dll
    midi=mmsystem.dll

    [mci]
    cdaudio=mcicda.drv
    sequencer=mciseq.drv
    waveaudio=mciwave.drv
    avivideo=mciavi.drv
    videodisc=mcipionr.drv
    vcr=mcivisca.drv

    [drivers32]
    MSACM.imaadpcm=imaadp32.acm
    MSACM.msadpcm=msadp32.acm
    MSACM.msgsm610=msgsm32.acm
    MSACM.msg711=msg711.acm
    MSACM.trspch=tssoft32.acm
    vidc.CVID=iccvid.dll
    VIDC.IV31=ir32_32.dll
    VIDC.IV32=ir32_32.dll
    vidc.MSVC=msvidc32.dll
    VIDC.MRLE=msrle32.dll
    msacm.lhacm=lhacm.acm

    [Password Lists]
    DAD=C:\WINDOWS\DAD017.PWL
     
  4. brushmaster1

    brushmaster1

    Joined:
    Jun 15, 2002
    Messages:
    3,337
    Search for SYSTEM.TSH and rename it to SYSTEM.INI

    It should be in your Windows folder. If not, move it there after you rename it...
     
  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Why do you have system.ini unchecked in msconfig? That is the reason for the problem in the first place. Just recheck it!
     
  6. NiteHawk

    NiteHawk

    Joined:
    Mar 9, 2003
    Messages:
    4,699
    I agree ^^ with Rog.
    By re-checking system.ini in msconfig it will automatically copy SYSTEM.TSH back to SYSTEM.INI and that should cure a least that part of your problem.
     
  7. starwaves77

    starwaves77

    Joined:
    Feb 16, 2002
    Messages:
    540
    Hi Rossai,
    Ok, after you check back system.ini, take a look at this>

    Since you have been making changes in 'msconfig', you may have altered this setting for vga,

    Open your msconfig again and click on 'advanced' , look under 'settings' for VGA 640 x 480 and make sure that it is NOT CHECKED,

    Then reboot and check your display.

    If that was not an issue:

    Right click on the 'My Computer' icon and choose 'Properties'. Next choose 'Device Manager'. Click on the + sign next to 'Display Adapter'. Write down the name of the video adapter and then right click on it and choose 'Remove'.

    Now reboot and it should automatically reinstall with windows, if it doesn't, go into 'add/new hardware' , in your control panel. If you see the card on the list, let windows detect it, if not, then choose 'no, I don't see it on the list' , then choose 'I want to select the hardware from a list' ..........click next, select 'DISPLAY ADAPTOR'

    In the left pane pick the manufactor, in the right pane choose the model, and proceed to install,

    ----------

    The other angle is to go to start / settings / Control panel / Display / Settings /Advanced / Adapter .... and hit the 'change' button. Follow those instructions to search for the drivers, use your recovery cd if you have it,

    :)
     
  8. rossai

    rossai Thread Starter

    Joined:
    Mar 22, 2004
    Messages:
    20
    Thanks, Starwaves77
    Seems Like Everything Is Ok Thanks Again
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/222123

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice