1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: System restore problems

Discussion in 'Windows Vista' started by Teamsmash, Jul 22, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Teamsmash

    Teamsmash Thread Starter

    Joined:
    Jul 22, 2008
    Messages:
    3
    System info:
    Windows Vista Home Premium
    Dell XPS M1330
    Intel Core 2 Duo CPU T7500 @ 2.20GHz
    3 GB RAM
    32-bit OS

    Router:
    Linksys WRT54G


    In choosing a title, I'm not quite sure I've correctly summed up the problems exactly, but here's where it started:

    As Vista Home Premium doesn't allow Remote Desktop by default, I looked up some options to enable it, coming up with this site:
    http://portal.tonychan.org/Default.aspx?tabid=58&EntryID=123

    and proceeding to download and run the batch file. However, as it still didn't seem to be working, someone suggested that I try TightVNC, which I haphazardly downloaded and installed before learning that it has known compatibility issues with Vista...

    I also did some tinkering with my router settings to set up port forwarding and allow remote connection over WAN, since I'm trying to connect with my brother who lives in another state. In the end, I didn't get Remote Desktop to work, but I digress.

    After restarting my computer, I received three subsequent messages, "Host process for Windows Services stopped working and was closed," which I believe may be due to the problems with TightVNC's compatibility. I uninstalled TightVNC, but its services are still registered (though I disabled and stopped them). These messages appear each time I start the computer.

    To add to my streak, while I was trying to set up port forwarding, I think I may have messed up something to do with the ipv4 settings. I followed the instructions at this site:
    http://www.informit.com/articles/article.aspx?p=1151315

    under the "Port Forwarding with a Router" section verbatim. However, since I'm connected via wireless, I thought afterwards that it should make more sense to apply these settings to the wireless connection profile instead of the local area connection, as he details in step 4, so I went back and applied the same settings to the wireless profile, forgetting to clear them in the local area connection profile. A warning popped up with a message which I can't recall at the moment, but I ignored it at the time.

    Edit - Here's the message that pops up:
    The IP address 192.168.1.250 you have entered for this network adapter is already assigned to another adapter 'Broadcom NetLink (TM) Fast Ethernet' on this computer. If the same address is assigned to both adapters and they both become active, only one of them will use this address. This may result in incorrect system configuration.

    Do you want to fix the problem by entering a different IP address for this adapter in the list of IP addresses in the Advanced dialog box?

    [Yes] [No]
    I answered no, but have never connected this computer both wirelessly and via ethernet at the same time, so there shouldn't be any problems from this. </edit>

    As it stands now, I've tried to undo most of the changes I've made, including running a stack repair to reset all the winsock, ipv4, and ipv6 settings. I've found winsock and ipv6 to be successful, but when I try to reset ipv4, I consistently receive the message, "reseting echo request, failed. Access is denied." I ran command prompt as admin.

    Here's all of the new symptoms I've experienced so far:

    • "Host process stopped working" messages at start up
    • Connected to local and internet access, but connection description is always "identifying..." and "connected with limited access"
    • Firefox will no longer retain any personal settings and each time I start it, I receive terms of use agreement windows for addons and "welcome to firefox/stumbleupon/etc." tabs. Reinstallation didn't help. Bookmarks, history, and addons are retained.
    • Internet Explorer still retains personal settings
    • System Restore will not work because "the disk OS (C:) has errors."
    • chkdsk detects errors, but seemingly does not repair them because it "failed to transfer logged messages to the event log with status 50."
    • Memory diagnostic didn't return any errors
    All told, the only tangible differences are merely inconvenient, but I'm a bit worried as to the possible long term effects on my system, especially the problems with System Restore and chkdsk. I'd rather avoid a reinstall of Vista if I can help it =/

    Additional info:

    I've read that "status 50" may refer to a hard drive failure, defective RAM, or defective processor, though I don't really see any of those as being the case since I'm still able to use the computer without much trouble (just the aforementioned symptoms).

    The computer is only about half a year old.
     
  2. Teamsmash

    Teamsmash Thread Starter

    Joined:
    Jul 22, 2008
    Messages:
    3
    I've edited in the error message I had forgotten.
     
  3. Teamsmash

    Teamsmash Thread Starter

    Joined:
    Jul 22, 2008
    Messages:
    3
    I've cleared up the Firefox problem by uninstalling and removing profile data completely, then reinstalling. I had to backup and restore my bookmarks and reinstall the addons, but it's working alright now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/732950