Solved: TAPI 3.1 - Can I lose it?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Leeta

Thread Starter
Joined
Feb 3, 2007
Messages
1
Hi there,

Just wondering if I could have uninstalled or damaged TAPI 3.1 accidentally. I use a program called Vetafax for faxing through my modem. It's been working fine for ages. Had a bit of a clean up of my hard drive the other day. Uninstalled old programs etc. (I've got Windows XP by the way)

Now Ventafax can't detect dial tone and is not answering calls properly. It knows a call is coming but doesn't answer it. I've reinstalled the program and my modem mulitiple times. Ventafax support can't help me.

I was wondering if it could have to do with TAPI 3.1. It's a complete stab in the dark since everything else seems fine and I really have no idea.

If I did mess with that is there any way of fixing it.

Thanks, Leeta.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top