(Solved) Terrible Search Bar Crops Up at Bottom of Screen!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Galleherjazz

Stephen
Thread Starter
Joined
Sep 23, 2002
Messages
398
Suddenly, through no invitation of my own, a large and horrible search bar has appeared at the bottom of my screen, about one inch high, with all kinds of search panels. I can X out of it, but it keeps returning! There is NO indication of its name, so I can't go to Add/Remove Programs. When I right click on it, there is no menu. Attached is a picture of this Beast! Please, can someone inform me how to delete this creature? Do I have to go into the Registry? Where would I look, etc.?
Any help would be greatly appreciated!
 

Attachments

Joined
Oct 4, 2002
Messages
2,773
Hi Galleherjazz

That looks like the lop.com toolbar

spybot should take care of it :-

Please Download and install SpyBot,

http://www.lurkhere.com/~nicefiles/

click the online tab to search for and download the updates, then shut down and relaunch SpyBot.

Go to the Settings tab > File Sets, and uncheck 'System Internals' and 'Tracks' .
These aren't needed for our present purpose, and you can always experiment with them later on.

Finally, after closing down Internet Explorer, click 'Check for problems', and have SpyBot remove all it finds 'Fix selected problems'

you may have to run spybot more than once to clear everything

Remove everything pre-ticked in Red

steam
 

Del

Joined
Aug 31, 2001
Messages
3,452
Did you right click on the toolbar and click properties and see if it has the name there?
 

Galleherjazz

Stephen
Thread Starter
Joined
Sep 23, 2002
Messages
398
Gentlemen: I am most grateful for the excellent and useful replies to my problem. I already had SpyBot on my computer. I downloaded the upgrades and ran it a couple of times. I deleted tons of stuff! So far so good. This forum is the best, and you guys are very kind to help me out, as always!
 
Joined
Oct 4, 2002
Messages
2,773
Hi Galleherjazz
<marquee behavior="alternate" direction="right">
[tsg=yourewelcome][/tsg]
</marquee>
steam
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top