Solved: The invisible folder

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mastic

Thread Starter
Banned
Joined
Jan 5, 2010
Messages
154
Hi All, I have a folder that I have open in Windows explorer all the time but that folder has disapeared from view, it's now invisible. The folder still exists on my drive because if I do a search for a known set of file names that are located in that folder the searcg does find them. There must be some setting that is making the folder invisable so how can I make it visible again?
The folder that has gone invisible is C: \Documents And Settings\User .... the invisible folder is located at that point. the folder is called "Application Data".
Thanks in advance for any help.
 
Joined
Oct 20, 2011
Messages
684
To enable the viewing of Hidden files follow these steps:​

  1. Close all programs so that you are at your desktop.
  2. Double-click on the Computer.
  3. Select the Tools menu and click Folder Options.
  4. After the new window appears select the View tab.
  5. Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.
  6. Remove the check mark from the check box labeled Hide file extensions for known file types.
  7. Remove the check mark from the check box labeled Hide protected operating system files.
  8. Press the Apply button and then the OK button and shutdown My Computer.
  9. Now your computer is configured to show all hidden files.
 

mastic

Thread Starter
Banned
Joined
Jan 5, 2010
Messages
154
To enable the viewing of Hidden files follow these steps:​


  1. Close all programs so that you are at your desktop.
  2. Double-click on the Computer.
  3. Select the Tools menu and click Folder Options.
  4. After the new window appears select the View tab.
  5. Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.
  6. Remove the check mark from the check box labeled Hide file extensions for known file types.
  7. Remove the check mark from the check box labeled Hide protected operating system files.
  8. Press the Apply button and then the OK button and shutdown My Computer.
  9. Now your computer is configured to show all hidden files.
Thank you VictoriaiiCe!!!
Yes that fixed it but why did it change itself in the first place??? Puters is weird things !!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top