Solved: The Network WAS working.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

courtlandhui

Thread Starter
Joined
Oct 15, 2004
Messages
622
My net work was working fine, but after i installed Norton I.S. 2005, it just shut off the network. the internet is fine, but i can't transfer files between computers/laptops. Even on my computer (one w/ NIS) i can't see the 'Workgroup'. But the laptop (preinstalled NIS) could see the workgroup (can't see my computer, but can see it self). HELP!
 
Joined
Jul 29, 2001
Messages
21,334
Probably something to do with the integrated firewall. Try disabling it and see if your problem goes away. If it does you need to configure your LAN IP range to pass all packets.
 

courtlandhui

Thread Starter
Joined
Oct 15, 2004
Messages
622
ok... i'll go try it. but just incase... how do i do the configuration of LAN IP Range?
 

courtlandhui

Thread Starter
Joined
Oct 15, 2004
Messages
622
after disabling norton firewall, i could go in to "workgroup computers", but can't see my own computer.. help?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top