1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: The settings saved on this computer for the network do not match the requirem

Discussion in 'Networking' started by Jesse2002, Oct 30, 2011.

Thread Status:
Not open for further replies.
  1. Jesse2002

    Jesse2002 Thread Starter

    Joined:
    Oct 29, 2011
    Messages:
    3
    I know this sounds odd but this is the only way I can share this information is to start a thread and then answer it myself what appears to be a common problem.
    I had a problem earlier today upgrading to a new N router I recieved from my ISP and found the threads on your site helpful although they did not solve my problem. All PCs in the house connected wirelessly except my laptop which I got the message below.
    The settings saved on this computer for the network do not match the requirements of the network.
    None of the threads however solved my problem.
     
  2. Jesse2002

    Jesse2002 Thread Starter

    Joined:
    Oct 29, 2011
    Messages:
    3
    I messed around for hours and eventually went cap in hand to the IT guy who lives next door.
    He to was totally baffled so we messed around with the setting some more and stumbled on the solution.
    From Vista onward there is this facility to press a button on the router and the router and wireless device should pair up.
    In my case they did pair up but when I looked at the wireless connections there was a red cross on my network but I could open the internet and had 136 MBs until I rebooted and then had to pair up again.
    The other odd thing is the connection when hovered over varied from time to time between N and G and WEP or WPA2
    We found if you go in to the wireless settings of the router and disable this pairing function it just lets you use the good old fashioned pass phrase key you have set on the router.
    I have attached the setting from my D Link Router hopefully.
    I hope this helps others solve the problem it will certainly give one more option to try.
    You should always aim for AES and preferably WPA2.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1024652

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice