1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: The User Profile Service failed the logon..... But only one logon account!!!!

Discussion in 'Windows 7' started by skunky2812, Jun 7, 2010.

Thread Status:
Not open for further replies.
  1. skunky2812

    skunky2812 Thread Starter

    Joined:
    Feb 18, 2010
    Messages:
    98
    Hi, I have this on login attempt

    The User Profile Service failed the logon. User profile cannot be loaded.
    It then logs off and directs me back to same screen.

    As I stupidly only have one account I have no access to play with any windows options!!!

    Please he lp


    Just turned on other PC on home network and was able to access the shared folders on problem pc.

    Is there any way to correct without a clean install?



    Thank You

    SOLVED....... Big apologies to all staff at TSG.. I didn't search enough posts.

    But I found this and followed exactly. Don't know if it was for Vista, but workedlike a charm on Win 7 x64 Ultimate.

    http://forums.techguy.org/windows-vista/787436-solved-user-profile-service-has.html


    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/927771

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice