Solved: They've been disabled ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pillinwizz

Thread Starter
Joined
Feb 26, 2007
Messages
19
Hi ,

Well i did have a virus or some trojan kinda spyware THING ! :mad:

Norton picked it up , but kinda failed to be aware about the back log of it all .. (n)

I had the AntiSpyware2009 thingy....(If i recall right , thats what it was calling itself) , which disabled my desktop wallpaper n made it into , well , all there advertising propaganda

@@@@@@@@

Now theres 3 problems i am left with ...

1. When i right click desktop background and click properties i am only presented with the tabs a.themes b.appearance c.settings (there are no tabs for the rest of the usual 1's)

2. My c & d drive do not show in my computer ( those 2 being my hard drives )

3. Every time i load Internet Explorer , Norton picks up an intrusion from an attacking suspect , blocks it and a window pops up with failed to load bugging screen !

I know its a lot to ask , I appologise !

I am using Xp Home edition & These are my problems !

I would be glad & extremely greatful if you experts could help me please . :)

Thanking you greatly if you can ,

Joe
 
Joined
Sep 29, 2008
Messages
513
Sounds like you still have the infection. You would getter quicker and perhaps better response if you posted in the malware forum here.
 
Joined
Sep 30, 2008
Messages
29
It sounds like the havoc that it cause needs to be restored manually. just because you remove the infection doesn mean the computer will restore it's settings

Your IE is probably configured to take you to there homepage go Control panel> network and internet connections > internet options > and set your home page to Google or something.

C and D drive need to be un hidden mostlikely;
My computer > open tools menu > folder options > View Tab > select View hidden files also unselect hide protected system files. Let us know if you can then see your drives.

the desktop properties is an administrative option go to;
Control Panel > Users accounts > select your account > select Change my account type > make sure it says Administrator. then Reboot.

tell me if these suggestions help
 

pillinwizz

Thread Starter
Joined
Feb 26, 2007
Messages
19
Have tried all the suggestions above to no avail !

Internet explorer goes to home page first before popping up with the above problem .

All others failed to work .

Any other information would be appreciated please .

EDIT : Can a mod move this to the malware section if it is seemed relevant please .
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top