Solved: things being saved

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sweetcheekies

Thread Starter
Joined
Aug 23, 2001
Messages
1,218
how do i get my computer to stop saving things.. uhmm what i mean is say i am typing in a search if i have searched for it before a little thing comes up underneat that shows it and i can just click on it and select it.. same for email addresses when i am logging on to things like facebook etc.. they are not saved on my comuter i have not selected remember me.. but when i start to type something that has been done already on this computer it does that little window thing that lets me select that.. i dont want it to do that..

any help would be appreciated.

Thanks
sweetc
 
Joined
Apr 18, 2006
Messages
55
I guess this is what you want..

Open Internet Explorer.
Click Tools and then Internet Options.
In the Internet Options window click the Content tab.
Click the AutoComplete settings button.
Uncheck web addresses..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top