Solved: Thunderbird - Passwords!!!!!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I have Thunderbird on both my XP desktop and my Win 7 laptop. On the desktop, I can send messages for either of two accounts, no problem, because the passwords to both accounts and for both the incoming and outgoing servers are listed under Options, Security, Passwords. But on the Win 7 computer, the password listing for the outgoing server for one of the accounts ISN'T THERE and TB does not prompt me to enter it when I try to send a message; just tells me the connection failed.

HOW THE HE** CAN YOU ENTER THE PASSWORD FOR THE OUTGOING SERVER FOR AN ACCOUNT; CAN'T FIND IT ANYWHERE IN THIS UNNECESSARILY COMPLEX E-MAIL CLIENT!!!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
goto
tools > options> security tab > password tab - you can see all the passwords set for each account
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
helpful: The help page tells you to check the "User name and password" checkbox. Doesn't exist. I'm using ver. 8 of TB.
etaf: I have gone to the PW tab many times. All it allows you to do is VIEW the PWs for each account. It does NOT. . . does NOT allow you to ADD a PW.

As you can deduce from my frustration, I'm about to dump TB and go to something that is programmed in a rational way. I'm used to OE, and there were NOTHING in it I could not easily change.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
i changed the password on a system yesterday - i think because it was wrong i got prompted and as it was correct it did not prompt
i think i changed the setting to SSL to get a prompt and then back again

whos the ISP -

just to add to your frustration outlook express does not work on windows 7
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
i changed the password on a system yesterday - i think because it was wrong i got prompted and as it was correct it did not prompt
i think i changed the setting to SSL to get a prompt and then back again

who's the ISP - Comcast

just to add to your frustration outlook express does not work on windows 7. I'm aware of that. . . 2-3 years ago. . .and it's the ONLY reason for trying TB
Having to change to SSL just to get TB to prompt you for a password speaks volumes about the strange -- very strange -- way that TB is programmed. There is obviously a lot of "developer arrogance" in this e-mail client.
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
etaf: Although it's a "Rube Goldberg" fix, I tried your "change to SSL" then back again. . . and it worked. I.e., it FORCED TB to prompt for the password and afterwards, saved it in the Passwords profile. So sending from this account now works. Thanks for the solution. . . but it hasn't changed my opinion of TB. It is a poorly programmed e-mail client.

I will mark the thread as 'solved'.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
it was only because I was at a friends yesterday who had the similar problem , thsy could send but not receive messages and it was a password issue

i agree that bit is poorly programmed - but i must admit i do like thunderbird as a client and often setup for people who are used to outlook or outlook express
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
I have also set up one other person with TB because their OS was Vista. Praise the Lord, that computer went south, so they went back to their XP desktop using OE for e-mail.

I provide tech support to several friends who are computer illiterate (an understatement!) and have to "fix" every little problem they have with e-mail or their browser (which are essentially all they use). I shudder to think what it would mean if I switched them to TB and it didn't work.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
I realize this is now solved, but for future reference, if you don't receive the password prompt, 9 times out of ten it's because the connection didn't get far enough for the server to send a password rejection.
Usually it's a server side problem (not always as it could be the wrong info is sent) where your username and security don't jibe with what the server thinks it should be. That's why setting to a different security clears it up. If it's wrong in T-bird, it re-writes the correct info for sending. If it's the server, it forces it to look again and correct it.
The simplest solution is to just remove the smtp server and reenter it. That fixes all problems.

As for OE being better, only if you never have to remove the Protected Storage key to fix a password problem. Not only takes out the password for the specific account you're having a problem with, but all other passwords stored in the one location.
 

DKTaber

Thread Starter
Joined
Oct 26, 2001
Messages
2,871
Thanks for the additional tips, throoper; may need one or more of them in the future when I next switch one of my "clients" to TB. I am hopeful that the volunteers who designed TB will get over their developer arrogance and pay more attention to how-can-you-fix-this-easily-when-it-doesn't-work. And I shouldn't let them know this, but despite my sometimes harsh criticisms of TB, there is much that I do like about it. . . and while I hate to admit it, it's growing on me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top