1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Thunderbird server timeout

Discussion in 'Web & Email' started by ruggb, Aug 7, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. ruggb

    ruggb Thread Starter

    Joined:
    Aug 7, 2009
    Messages:
    178
    When I first start TB in about 30sec I get a message that my smtp server to my ISP has timed out.

    Everything else seems to work fine.
    I have multiple email accounts for my ISP, Hotmail, Gmail and Yahoo accounts.

    I have checked everything I can think of and find no problems.
    I have separate smtp entries for each account.
    everything appears consistent.

    is there a place to set server timeout??
     
  2. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    Yes. Click Tools>Options>Advanced>Network and Disc space tab.
    If you need to change any other timeouts (ftp, http, etc.) use the Config Editor on the General tab and filter it by typing "timeout" to bring up the appropriate entries.

    T. :)
     
  3. ruggb

    ruggb Thread Starter

    Joined:
    Aug 7, 2009
    Messages:
    178
    thx

    it is set to 300 sec.
    it times out in about 30 sec.
    strange thing is that nothing else is affected and all works fine after that.
     
  4. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    Is it right when T-bird opens?
    Are you set to Send/Receive at start? More accurately, do you store messages to be sent later rather than sending immediately?
    Are you using the ISP SMTP server for all accounts? Or does each account go to it's own respective SMTP server (smtp.gmail.com, smtp.yahoo.com, etc)?
     
  5. ruggb

    ruggb Thread Starter

    Joined:
    Aug 7, 2009
    Messages:
    178
    yes, only when I first open TB.
    yes I rcv on start, but sending is immediate
    yes the error lists my ISP server
    I have 7 accounts and each has a different SMTP entry, though the address are all the same.
    I also have Hotmail, Gmail, and Yahoo. No problems there.

    after that error I see no operational issues.
     
  6. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    That's very odd. The only time I've ever seen T-bird time-out the smtp on start is when a message was marked to send later.And then only because it had a large attachment. It should only try to connect to the outgoing server if there is something to go out.

    If it were OE, I'd suspect a corrupt Outbox, but T-bird doesn't have an actual Outbox to corrupt. You shouldn't even have an Unsent folder. It's not normally created unless you've used it. If you do have one, try going into the Profile folder>Mail folder>Local Folders folder and (with T-bird closed) delete the Unsent.msf file.

    Also I realized this morning that you said the timeout was set to 300.
    The TCP timeout at Tools>Options>Advanced>Network and Disc space tab should be 60 by default. If it is, set it up to 120 and see if it makes a difference.
    If it's set at 300, go into the config editor, right click the mailnews.tcptimeout entry and click Reset.

    T. :)
     
  7. ruggb

    ruggb Thread Starter

    Joined:
    Aug 7, 2009
    Messages:
    178
    OK.......................

    I forgot what the first thing to go was but the second thing - my eyes - are definitely in need of coke bottles.

    I turned off getting email on each of my accounts and found one that stopped the issue.

    DAH, what does SMTP have to do with rcvg emails?
    (the error being that smtp-server.nc.rr.com timed out.)

    NOTHING unless the server name is SMTP-server.......... instead of POP-server.........

    thanks for humoring me.
     
  8. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    I know what you mean. I've been there and gone beyond. :D

    You're welcome. I'm glad it was that simple because otherwise I was at a loss.
    If you're good to go you can mark this solved using the button at the top of the thread. (y)
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/850117