Solved: thunderbird

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

americamba

Thread Starter
Joined
Nov 21, 2002
Messages
786
Hi,

How do I get rid of the string of recent emails across the top (horizontally ) of the screen? thanks, Frank
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Hi americamba,

Can you please provide a screenshot of what you're referring to?

Take a Screenshot Using Snipping Tool
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Those are the emails you've opened as tabs. Each should have a close x on it.
If you don't need to have the messages open in tabs (to switch back and forth between them), you can set TB to open them in a new window via Tools>Options>Advanced>Reading and Display tab.
Check the box "open messages in:">A new message window.
Or use the Preview Panel by clicking View>Layout>check "Message Pane". That will display the message you select without opening it separately.
 

americamba

Thread Starter
Joined
Nov 21, 2002
Messages
786
Those are the emails you've opened as tabs. Each should have a close x on it.
If you don't need to have the messages open in tabs (to switch back and forth between them), you can set TB to open them in a new window via Tools>Options>Advanced>Reading and Display tab.
Check the box "open messages in:">A new message window.
Or use the Preview Panel by clicking View>Layout>check "Message Pane". That will display the message you select without opening it separately.
I don't like your ID image. We have had too much snow this winter. But I am really writing to ask how to get to "Tools>Options>Advanced>Reading and Display tab." I don't see it on my TB home page. I have looked for nested dialog boxes but I can't find the path.

thanks, Frank
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Open Thunderbird and click the "hamburg" icon (the 3 horizontal lines) upper right of the window.
Click on Options and a menu opens. Click Options on that menu.
In the Options dialog that opens, click Advanced on the upper right.
Click on the Reading and Display tab.

I assume you don't have the Menubar showing with File, Edit, View, Tools, Help. If you'd like to have that, click the "hamburg" icon>Options and place a check by Menu bar. You can also get it to pop into view temporarily by pressing the Alt key on your keyboard if you don't want it all the time.

There, I changed my avatar. Spring's here a week early. :D
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top